aboutsummaryrefslogtreecommitdiff
path: root/security/pamtester/Makefile
diff options
context:
space:
mode:
authorThierry Thomas <thierry@FreeBSD.org>2005-05-29 09:48:19 +0000
committerThierry Thomas <thierry@FreeBSD.org>2005-05-29 09:48:19 +0000
commit32750301293a8003f7afb6ec09ce38ad0d7946d6 (patch)
treed24fffa9a99377df7533eecdfdbe3e146a9b8f53 /security/pamtester/Makefile
parent98a50651a263680914873ec80fbd6559681f0e68 (diff)
downloadports-32750301293a8003f7afb6ec09ce38ad0d7946d6.tar.gz
ports-32750301293a8003f7afb6ec09ce38ad0d7946d6.zip
Notes
Diffstat (limited to 'security/pamtester/Makefile')
-rw-r--r--security/pamtester/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/security/pamtester/Makefile b/security/pamtester/Makefile
new file mode 100644
index 000000000000..f794bf441105
--- /dev/null
+++ b/security/pamtester/Makefile
@@ -0,0 +1,25 @@
+# Ports collection Makefile for: pamtester
+# Date created: 24/05/2005
+# Whom: andy@fud.org.nz
+#
+# $FreeBSD$
+#
+
+PORTNAME= pamtester
+PORTVERSION= 0.1.0
+CATEGORIES= security
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= andy@fud.org.nz
+COMMENT= A command line pam authentication tester
+
+MAN1= pamtester.1
+
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CPPFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
+USE_GMAKE= yes
+
+PLIST_FILES= bin/pamtester
+
+.include <bsd.port.mk>