aboutsummaryrefslogtreecommitdiff
path: root/security/paperkey
diff options
context:
space:
mode:
authorRyan Steinmetz <zi@FreeBSD.org>2014-05-11 18:37:51 +0000
committerRyan Steinmetz <zi@FreeBSD.org>2014-05-11 18:37:51 +0000
commitc23e1f2e6594e376d12d8b249bdb12bd1336772e (patch)
treece9b298870b55fc4d112adf9446cebfc7374f829 /security/paperkey
parentabf8087a19f4a0737790ca4108ccf798839dd93f (diff)
Notes
Diffstat (limited to 'security/paperkey')
-rw-r--r--security/paperkey/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/security/paperkey/Makefile b/security/paperkey/Makefile
index 27dbae679d45..cf0c92308fd9 100644
--- a/security/paperkey/Makefile
+++ b/security/paperkey/Makefile
@@ -3,6 +3,7 @@
PORTNAME= paperkey
PORTVERSION= 1.3
+PORTREVISION= 1
CATEGORIES= security
MASTER_SITES= http://www.jabberwocky.com/software/paperkey/ \
http://mirrors.rit.edu/zi/
@@ -15,13 +16,11 @@ LICENSE_FILE= ${WRKSRC}/COPYING
GNU_CONFIGURE= yes
-PLIST_FILES= bin/paperkey
-MAN1= paperkey.1
+PLIST_FILES= bin/paperkey man/man1/paperkey.1.gz
PORTDOCS= NEWS README
OPTIONS_DEFINE= DOCS
-NO_STAGE= yes
.include <bsd.port.options.mk>
# Setting ALL_TARGET to "all check" is racy and breaks parallel builds
@@ -30,8 +29,8 @@ post-build:
post-install:
.if ${PORT_OPTIONS:MDOCS}
- @${MKDIR} ${DOCSDIR}
- ${INSTALL_DATA} ${PORTDOCS:S@^@${WRKSRC}/@} ${DOCSDIR}
+ @${MKDIR} ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_DATA} ${PORTDOCS:S@^@${WRKSRC}/@} ${STAGEDIR}${DOCSDIR}
.endif
.include <bsd.port.mk>