aboutsummaryrefslogtreecommitdiff
path: root/security/pear-Auth/Makefile
diff options
context:
space:
mode:
authorChin-San Huang <chinsan@FreeBSD.org>2008-05-01 15:05:53 +0000
committerChin-San Huang <chinsan@FreeBSD.org>2008-05-01 15:05:53 +0000
commit156eeb4d6fffab4f4a369afe0a987d8cc98e2141 (patch)
treee38c941f811be9c2f0a8f226d1c734b0f86c6655 /security/pear-Auth/Makefile
parent653ef2243b6813fc17fa48bb70275aa60910f5e8 (diff)
Notes
Diffstat (limited to 'security/pear-Auth/Makefile')
-rw-r--r--security/pear-Auth/Makefile9
1 files changed, 7 insertions, 2 deletions
diff --git a/security/pear-Auth/Makefile b/security/pear-Auth/Makefile
index b62661d9f0b2..1ef143c7db1e 100644
--- a/security/pear-Auth/Makefile
+++ b/security/pear-Auth/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= Auth
-PORTVERSION= 1.5.4
+PORTVERSION= 1.6.1
CATEGORIES= security pear
MAINTAINER= chinsan@FreeBSD.org
@@ -25,7 +25,8 @@ OPTIONS= PEAR_LOG "PEAR::Log support" off \
PEAR_AUTH_RADIUS "PEAR::AUTH_RADIUS support" off \
PEAR_CRYPT_CHAP "PEAR::CRYPT_CHAP support" off \
PEAR_FILE_SMBPASSWD "PEAR::File_SMBPasswd support" off \
- PEAR_SOAP "PEAR::SOAP support" off
+ PEAR_SOAP "PEAR::SOAP support" off \
+ PEAR_NET_VPOPMAILD "PEAR::Net_Vpopmaild support" off
CATEGORY= Auth
FILES= Auth.php Auth.php.bak Auth/Anonymous.php Auth/Auth.php \
@@ -92,5 +93,9 @@ RUN_DEPENDS+= ${PEARDIR}/File/SMBPasswd.php:${PORTSDIR}/security/pear-File_SMBPa
RUN_DEPENDS+= ${PEARDIR}/SOAP/Base.php:${PORTSDIR}/net/pear-SOAP
.endif
+.if defined(WITH_PEAR_NET_VPOPMAILD)
+RUN_DEPENDS+= ${PEARDIR}/Net/Vpopmaild.php:${PORTSDIR}/net/pear-Net_Vpopmaild
+.endif
+
.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>