aboutsummaryrefslogtreecommitdiff
path: root/security/pear-Auth_HTTP/Makefile
diff options
context:
space:
mode:
authorDag-Erling Smørgrav <des@FreeBSD.org>2004-10-25 13:28:19 +0000
committerDag-Erling Smørgrav <des@FreeBSD.org>2004-10-25 13:28:19 +0000
commit248fc3aabcf878b5cebeb5ea2f52195d50add1cd (patch)
treeed9df5668c7c459c07ebe9625ad2b465744c82a4 /security/pear-Auth_HTTP/Makefile
parent2374efe0466417fd18b1f7d40814f9ae55e031f0 (diff)
downloadports-248fc3aabcf878b5cebeb5ea2f52195d50add1cd.tar.gz
ports-248fc3aabcf878b5cebeb5ea2f52195d50add1cd.zip
Notes
Diffstat (limited to 'security/pear-Auth_HTTP/Makefile')
-rw-r--r--security/pear-Auth_HTTP/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/security/pear-Auth_HTTP/Makefile b/security/pear-Auth_HTTP/Makefile
new file mode 100644
index 000000000000..50b612671ba6
--- /dev/null
+++ b/security/pear-Auth_HTTP/Makefile
@@ -0,0 +1,24 @@
+# Ports collection makefile for: pear-Auth_HTTP
+# Date created: 2004-10-25
+# Whom: des
+#
+# $FreeBSD$
+#
+
+PORTNAME= Auth_HTTP
+PORTVERSION= 2.0
+CATEGORIES= security www pear
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= PEAR HTTP authentication methods
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear-PEAR \
+ ${PEARDIR}/Auth/Auth.php:${PORTSDIR}/security/pear-Auth
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+CATEGORY= Auth
+FILES= Auth_HTTP.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include <bsd.port.post.mk>