aboutsummaryrefslogtreecommitdiff
path: root/security/pear-Crypt_GPG/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2008-01-14 11:44:14 +0000
committerMartin Wilke <miwi@FreeBSD.org>2008-01-14 11:44:14 +0000
commit5fb365223985a9124ae1b19de0c71a49a79c81d0 (patch)
treeb6e46d725c824062b12a6b0e525f1684e3a4bb16 /security/pear-Crypt_GPG/Makefile
parent1a46e59ef178efa1c9516b513f28c75999978d8d (diff)
downloadports-5fb365223985a9124ae1b19de0c71a49a79c81d0.tar.gz
ports-5fb365223985a9124ae1b19de0c71a49a79c81d0.zip
Notes
Diffstat (limited to 'security/pear-Crypt_GPG/Makefile')
-rw-r--r--security/pear-Crypt_GPG/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/security/pear-Crypt_GPG/Makefile b/security/pear-Crypt_GPG/Makefile
new file mode 100644
index 000000000000..ee31bb6c03e3
--- /dev/null
+++ b/security/pear-Crypt_GPG/Makefile
@@ -0,0 +1,25 @@
+# Ports collection makefile for: pear-Crypt_GPG
+# Date created: 14 Jan 2008
+# Whom: Martin Wilke <miwi@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Crypt_GPG
+PORTVERSION= 0.3.10
+CATEGORIES= security www pear
+
+MAINTAINER= miwi@FreeBSD.org
+COMMENT= GNU Privacy Guard (GPG)
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
+RUN_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
+
+CATEGORY= Crypt
+FILES= GPG.php GPG/Exceptions.php GPG/Key.php \
+ GPG/Signature.php GPG/Driver/Php.php
+TESTS= PhpDriver.php test.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
+.include <bsd.port.post.mk>