aboutsummaryrefslogtreecommitdiff
path: root/security/pear-Crypt_RC4/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2004-11-27 05:33:33 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2004-11-27 05:33:33 +0000
commitac7c9771a55ea4ad04f19ab60d246c8641eb9ae4 (patch)
treee60644054edf6a78c844a12472ab3f9f5082dd5c /security/pear-Crypt_RC4/Makefile
parent65b5a7c979fc28cf287b099f739651573deb1f42 (diff)
downloadports-ac7c9771a55ea4ad04f19ab60d246c8641eb9ae4.tar.gz
ports-ac7c9771a55ea4ad04f19ab60d246c8641eb9ae4.zip
New port: security/pear-Crypt_RC4 PEAR encryption class for RC4 encryption
PEAR RC4 encryption class. PR: ports/74384 Submitted by: Antônio Carlos Venâncio Júnior <antonio@php.net>
Notes
Notes: svn path=/head/; revision=122554
Diffstat (limited to 'security/pear-Crypt_RC4/Makefile')
-rw-r--r--security/pear-Crypt_RC4/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/security/pear-Crypt_RC4/Makefile b/security/pear-Crypt_RC4/Makefile
new file mode 100644
index 000000000000..778f8cc5d388
--- /dev/null
+++ b/security/pear-Crypt_RC4/Makefile
@@ -0,0 +1,23 @@
+# Ports collection makefile for: pear-Crypt_RC4
+# Date created: 25 November 2004
+# Whom: Antonio Carlos Venancio Junior (<antonio@inf.ufsc.br>)
+#
+# $FreeBSD$
+#
+
+PORTNAME= Crypt_RC4
+PORTVERSION= 1.0.2
+CATEGORIES= security www pear
+
+MAINTAINER= antonio@php.net
+COMMENT= PEAR encryption class for RC4 encryption
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear-PEAR
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+CATEGORY= Crypt
+FILES= Rc4.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include <bsd.port.post.mk>