aboutsummaryrefslogtreecommitdiff
path: root/security/pear-HTML_Crypt/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2008-09-23 08:09:18 +0000
committerMartin Wilke <miwi@FreeBSD.org>2008-09-23 08:09:18 +0000
commit43254f4a725a4a28fea35104f39499541090bc15 (patch)
treec908b49b375e6b0c049597d6e7048187fe5a5cfe /security/pear-HTML_Crypt/Makefile
parent785015f0b915409b92c442398946e7b0a966d203 (diff)
Notes
Diffstat (limited to 'security/pear-HTML_Crypt/Makefile')
-rw-r--r--security/pear-HTML_Crypt/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/security/pear-HTML_Crypt/Makefile b/security/pear-HTML_Crypt/Makefile
new file mode 100644
index 000000000000..f1502a872889
--- /dev/null
+++ b/security/pear-HTML_Crypt/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: pear-HTML_Crypt
+# Date created: 2008-09-22
+# Whom: Martin Wilke <miwi@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= HTML_Crypt
+PORTVERSION= 1.3.3
+CATEGORIES= security www pear
+
+MAINTAINER= miwi@FreeBSD.org
+COMMENT= Encrypts text which is later decoded using javascript on the client side
+
+BUILD_DEPENDS+= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
+RUN_DEPENDS+= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
+
+FILES= HTML/Crypt.php
+EXAMPLES= html-abc.php html-nojavascript.php html.php simple.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
+.include <bsd.port.post.mk>