aboutsummaryrefslogtreecommitdiff
path: root/security/pear-LiveUser/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2007-06-20 13:45:01 +0000
committerMartin Wilke <miwi@FreeBSD.org>2007-06-20 13:45:01 +0000
commit080912444908fa1c1ef1354a9285802cf0f47795 (patch)
tree84a93384238d69121e30c5b44dfe0888f3917579 /security/pear-LiveUser/Makefile
parent5f6562a7812496b36897e42f925ba00bca7fe0dd (diff)
downloadports-080912444908fa1c1ef1354a9285802cf0f47795.tar.gz
ports-080912444908fa1c1ef1354a9285802cf0f47795.zip
Notes
Diffstat (limited to 'security/pear-LiveUser/Makefile')
-rw-r--r--security/pear-LiveUser/Makefile15
1 files changed, 7 insertions, 8 deletions
diff --git a/security/pear-LiveUser/Makefile b/security/pear-LiveUser/Makefile
index 8684d3c138f1..fc215de133d5 100644
--- a/security/pear-LiveUser/Makefile
+++ b/security/pear-LiveUser/Makefile
@@ -6,11 +6,10 @@
#
PORTNAME= LiveUser
-PORTVERSION= 0.15.1
-PORTREVISION= 1
+PORTVERSION= 0.16.0
CATEGORIES= security www pear
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= miwi@FreeBSD.org
COMMENT= PEAR user authentication and permission management framework
BUILD_DEPENDS= ${PEARDIR}/Event/Dispatcher.php:${PORTSDIR}/devel/pear-Event_Dispatcher
@@ -26,24 +25,24 @@ OPTIONS= PEAR_DB "PEAR::DB support" off \
CATEGORY= LiveUser
FILES= Auth/Common.php Auth/DB.php Auth/MDB.php Auth/MDB2.php \
- Auth/PEARAuth.php Auth/Session.php Auth/XML.php Perm/Storage/Cache.php \
+ Auth/PEARAuth.php Auth/Session.php Auth/XML.php \
+ Auth/Storage/Globals.php Perm/Storage/Cache.php \
Perm/Storage/DB.php Perm/Storage/Globals.php Perm/Storage/MDB.php \
Perm/Storage/MDB2.php Perm/Storage/SQL.php Perm/Storage/XML.php \
Perm/Complex.php Perm/Medium.php Perm/Simple.php Perm/Storage.php \
LiveUser.php
-SQLS= auth_mdb_schema.xml Auth_XML.xml install.php perm_mdb_schema.xml \
- Perm_XML.xml README
+SQLS= Auth_XML.xml install.php Perm_XML.xml README
DOCS= lgpl.txt
EXAMPLES= example1/Auth_XML.xml example1/conf.php example1/example.php \
example1/index.html example1/README example2/Auth_XML.xml \
example2/conf.php example2/example.php example2/index.html \
example2/Perm_XML.xml example2/README example4/Auth_XML.xml \
- example4/conf.php example4/demodata.sql example4/error-page.tpl.php \
+ example4/conf.php example4/demodata.xml example4/error-page.tpl.php \
example4/finish.inc.php example4/functions.js example4/index.html \
example4/loginform.tpl.php example4/news_change.php \
example4/news_change.tpl.php example4/news_new.php \
example4/news_new.tpl.php example4/news_notallowed.tpl.php \
- example4/news_view.php example4/news_view.tpl.php example4/README \
+ example4/news_view.php example4/news_view.tpl.php \
example4/style.css
_EXAMPLESDIR= docs/examples
_DOCSDIR= .