aboutsummaryrefslogtreecommitdiff
path: root/security/pgpdump/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2000-10-28 06:14:37 +0000
committerWill Andrews <will@FreeBSD.org>2000-10-28 06:14:37 +0000
commit6866ae8ed3c415ba8162df5c334fa899844edcf9 (patch)
tree8c57542581a0d540ab64feceb6874ed8fa8e60a4 /security/pgpdump/Makefile
parent42fadda09cc26aa7e0d82aab86cc2242789551ca (diff)
downloadports-6866ae8ed3c415ba8162df5c334fa899844edcf9.tar.gz
ports-6866ae8ed3c415ba8162df5c334fa899844edcf9.zip
Notes
Diffstat (limited to 'security/pgpdump/Makefile')
-rw-r--r--security/pgpdump/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/security/pgpdump/Makefile b/security/pgpdump/Makefile
new file mode 100644
index 000000000000..7291b6a9a71a
--- /dev/null
+++ b/security/pgpdump/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: pgpdump
+# Date created: 19 Jul 2000
+# Whom: TAKAHASHI Kaoru
+#
+# $FreeBSD$
+#
+
+PORTNAME= pgpdump
+PORTVERSION= 0.04
+CATEGORIES= security
+MASTER_SITES= ftp://pgp.iijlab.net/pub/tools/
+DISTNAME= ${PORTNAME}-${PORTVERSION}
+
+MAINTAINER= kaoru@kaisei.org
+
+HAS_CONFIGURE= yes
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/pgpdump ${PREFIX}/bin
+
+.include <bsd.port.mk>