aboutsummaryrefslogtreecommitdiff
path: root/security/php-suhosin/Makefile
diff options
context:
space:
mode:
authorAlex Dupre <ale@FreeBSD.org>2006-09-04 08:02:04 +0000
committerAlex Dupre <ale@FreeBSD.org>2006-09-04 08:02:04 +0000
commitbcfcdf474c0fd3c83fd4e718754c62131152729f (patch)
treecb63ce1695b96613ccbf978627067ad8ef941181 /security/php-suhosin/Makefile
parent22d7767b09faaf3c56940f3ec68360257a326124 (diff)
downloadports-bcfcdf474c0fd3c83fd4e718754c62131152729f.tar.gz
ports-bcfcdf474c0fd3c83fd4e718754c62131152729f.zip
Notes
Diffstat (limited to 'security/php-suhosin/Makefile')
-rw-r--r--security/php-suhosin/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/security/php-suhosin/Makefile b/security/php-suhosin/Makefile
new file mode 100644
index 000000000000..57cb71acde37
--- /dev/null
+++ b/security/php-suhosin/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: suhosin
+# Date created: 4 Sep 2006
+# Whom: ale
+#
+# $FreeBSD$
+#
+
+PORTNAME= suhosin
+PORTVERSION= 0.9.0
+CATEGORIES= security
+MASTER_SITES= http://www.hardened-php.net/suhosin/_media/
+PKGNAMEPREFIX= php-
+DISTNAME= ${PORTNAME}-200609031730
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= ale@FreeBSD.org
+COMMENT= A PHP extension that implements high-level protections
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+
+USE_PHP= yes
+USE_PHPEXT= yes
+
+CONFIGURE_ARGS= --enable-suhosin
+
+.include <bsd.port.mk>