aboutsummaryrefslogtreecommitdiff
path: root/security/py-google-auth
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /security/py-google-auth
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
Notes
Diffstat (limited to 'security/py-google-auth')
-rw-r--r--security/py-google-auth/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/security/py-google-auth/Makefile b/security/py-google-auth/Makefile
index 3ee4ca005271..e4cf36a37b02 100644
--- a/security/py-google-auth/Makefile
+++ b/security/py-google-auth/Makefile
@@ -13,10 +13,10 @@ COMMENT= Google Authentication Library
LICENSE= APACHE20
LICENSE_FILE= ${WRKSRC}/LICENSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cachetools>=2.0.0:devel/py-cachetools@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pyasn1-modules>=0.2.1:devel/py-pyasn1-modules@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}rsa>=3.1.4:security/py-rsa@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}six>=1.9.0:devel/py-six@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cachetools>=2.0.0:devel/py-cachetools@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pyasn1-modules>=0.2.1:devel/py-pyasn1-modules@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}rsa>=3.1.4:security/py-rsa@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}six>=1.9.0:devel/py-six@${PY_FLAVOR}
NO_ARCH= yes
USE_PYTHON= autoplist concurrent distutils