aboutsummaryrefslogtreecommitdiff
path: root/security/py-pysaml2
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2017-11-30 15:50:30 +0000
committerMathieu Arnold <mat@FreeBSD.org>2017-11-30 15:50:30 +0000
commit551be3c7231225ed9c26479af2b8914fb2ef0ea8 (patch)
treed296c82a71504382f4faefa0bf8d7be384ea1105 /security/py-pysaml2
parent02f9c9be1699251467efc027f210049dfe14f9c5 (diff)
downloadports-551be3c7231225ed9c26479af2b8914fb2ef0ea8.tar.gz
ports-551be3c7231225ed9c26479af2b8914fb2ef0ea8.zip
Notes
Diffstat (limited to 'security/py-pysaml2')
-rw-r--r--security/py-pysaml2/Makefile26
1 files changed, 13 insertions, 13 deletions
diff --git a/security/py-pysaml2/Makefile b/security/py-pysaml2/Makefile
index 22a9ffabadbb..b1d38e15cdb8 100644
--- a/security/py-pysaml2/Makefile
+++ b/security/py-pysaml2/Makefile
@@ -13,20 +13,20 @@ COMMENT= Python implementation of SAML Version 2
LICENSE= APACHE20
LICENSE_FILE= ${WRKSRC}/LICENSE.txt
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}decorator>0:devel/py-decorator \
- ${PYTHON_PKGNAMEPREFIX}requests>1.0.0:www/py-requests \
- ${PYTHON_PKGNAMEPREFIX}Paste>0:www/py-paste \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>0:devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}repoze.who>0:devel/py-repoze.who \
- ${PYTHON_PKGNAMEPREFIX}pycrypto>2.5:security/py-pycrypto \
- ${PYTHON_PKGNAMEPREFIX}pytz>0:devel/py-pytz \
- ${PYTHON_PKGNAMEPREFIX}openssl>0:security/py-openssl \
- ${PYTHON_PKGNAMEPREFIX}dateutil>0:devel/py-dateutil \
- ${PYTHON_PKGNAMEPREFIX}six>0:devel/py-six \
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}decorator>0:devel/py-decorator@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}requests>1.0.0:www/py-requests@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Paste>0:www/py-paste@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>0:devel/py-zope.interface@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}repoze.who>0:devel/py-repoze.who@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pycrypto>2.5:security/py-pycrypto@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pytz>0:devel/py-pytz@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}openssl>0:security/py-openssl@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}dateutil>0:devel/py-dateutil@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}six>0:devel/py-six@${FLAVOR} \
xmlsec1:security/xmlsec1
-TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest>0:devel/py-pytest \
- ${PYTHON_PKGNAMEPREFIX}mock>0:devel/py-mock \
- ${PYTHON_PKGNAMEPREFIX}responses>0:devel/py-responses
+TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest>0:devel/py-pytest@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}mock>0:devel/py-mock@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}responses>0:devel/py-responses@${FLAVOR}
USES= python
USE_PYTHON= autoplist distutils