aboutsummaryrefslogtreecommitdiff
path: root/security/py-python-registry/Makefile
diff options
context:
space:
mode:
authorAntoine Brodin <antoine@FreeBSD.org>2015-03-08 15:22:21 +0000
committerAntoine Brodin <antoine@FreeBSD.org>2015-03-08 15:22:21 +0000
commit427e3f638c1cec4b833d991ef14cd3f1232b9bba (patch)
treebf537adc3dcd3bd7c50a9e8738c2957dbfacaa40 /security/py-python-registry/Makefile
parent7ddffbeb4174dba5cddf96b48c17b3946aff0505 (diff)
Update to 1.1.0
Notes
Notes: svn path=/head/; revision=380774
Diffstat (limited to 'security/py-python-registry/Makefile')
-rw-r--r--security/py-python-registry/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/security/py-python-registry/Makefile b/security/py-python-registry/Makefile
index 606f96445662..e76dd97fb3f6 100644
--- a/security/py-python-registry/Makefile
+++ b/security/py-python-registry/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= python-registry
-PORTVERSION= 1.0.4
+PORTVERSION= 1.1.0
CATEGORIES= security devel python
MASTER_SITES= GH \
LOCAL/antoine
@@ -15,8 +15,7 @@ LICENSE= APACHE20
USE_GITHUB= yes
GH_ACCOUNT= williballenthin
-GH_TAGNAME= 86ed1da
-GH_COMMIT= 86ed1da
+GH_COMMIT= da9d4d4
USES= python shebangfix
USE_PYTHON= distutils autoplist
@@ -37,7 +36,7 @@ RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}enum34>=0:${PORTSDIR}/devel/py-enum34
post-install:
@${MKDIR} ${STAGEDIR}${DOCSDIR}
- ${INSTALL_DATA} ${WRKSRC}/CHANGELOG.TXT ${WRKSRC}/CONTRIBUTORS.TXT ${WRKSRC}/README.txt \
+ ${INSTALL_DATA} ${WRKSRC}/CHANGELOG.TXT ${WRKSRC}/CONTRIBUTORS.TXT ${WRKSRC}/README.MD \
${WRKSRC}/documentation/* ${STAGEDIR}${DOCSDIR}
@${MKDIR} ${STAGEDIR}${EXAMPLESDIR}
${INSTALL_SCRIPT} ${WRKSRC}/samples/*.py ${STAGEDIR}${EXAMPLESDIR}