aboutsummaryrefslogtreecommitdiff
path: root/security/py-ssh/Makefile
diff options
context:
space:
mode:
authorLi-Wen Hsu <lwhsu@FreeBSD.org>2011-12-20 03:21:09 +0000
committerLi-Wen Hsu <lwhsu@FreeBSD.org>2011-12-20 03:21:09 +0000
commitee0c6512c405610fd617b7af08d9a61a070e7062 (patch)
tree2a42d1003079611f39271d3fd69127c2844a06fa /security/py-ssh/Makefile
parent3b2ff1de727ae9d48b667c50e41ae8e0f626bac0 (diff)
downloadports-ee0c6512c405610fd617b7af08d9a61a070e7062.tar.gz
ports-ee0c6512c405610fd617b7af08d9a61a070e7062.zip
Notes
Diffstat (limited to 'security/py-ssh/Makefile')
-rw-r--r--security/py-ssh/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/security/py-ssh/Makefile b/security/py-ssh/Makefile
new file mode 100644
index 000000000000..7ab17931b206
--- /dev/null
+++ b/security/py-ssh/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: py-ssh
+# Date created: 2011-12-20
+# Whom: Li-Wen Hsu <lwhsu@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= ssh
+PORTVERSION= 1.7.11
+CATEGORIES= security python
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= lwhsu@FreeBSD.org
+COMMENT= Python SSH2 protocol library
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= easy_install
+
+PLIST_FILES= %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%
+
+.include <bsd.port.mk>