aboutsummaryrefslogtreecommitdiff
path: root/security/qtfw/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-08-29 11:29:30 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-08-29 11:29:30 +0000
commit0f4eb80eba136045b7be0e25ef6ad1f64dd38599 (patch)
treec8ebad3b668123e2cb3d10ada9f55351f35be573 /security/qtfw/Makefile
parent7c2e77dac94916f5472de6368d52c759e4695525 (diff)
downloadports-0f4eb80eba136045b7be0e25ef6ad1f64dd38599.tar.gz
ports-0f4eb80eba136045b7be0e25ef6ad1f64dd38599.zip
Notes
Diffstat (limited to 'security/qtfw/Makefile')
-rw-r--r--security/qtfw/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/security/qtfw/Makefile b/security/qtfw/Makefile
new file mode 100644
index 000000000000..c457a2d19610
--- /dev/null
+++ b/security/qtfw/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: qtfw
+# Date created: Sat Aug 25 10:42:02 EDT 2001
+# Whom: Patrick Li <pat@databits.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= qtfw
+PORTVERSION= 0.3.1
+CATEGORIES= security
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= pat@databits.net
+
+ALL_TARGET= ${PORTNAME}
+USE_QT_VER= 2
+
+post-install:
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${PREFIX}/share/examples/${PORTNAME}
+ @${INSTALL_DATA} ${WRKSRC}/examples/* \
+ ${PREFIX}/share/examples/${PORTNAME}
+.endif
+
+.include <bsd.port.mk>