aboutsummaryrefslogtreecommitdiff
path: root/security/rain/Makefile
diff options
context:
space:
mode:
authorMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2001-07-30 14:56:29 +0000
committerMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2001-07-30 14:56:29 +0000
commitc8d50ea6f1cb988d950d340d75fedb16aeece69a (patch)
treebb8c897ec5ef6d22f627f99b8e4f9c5bfcc7c642 /security/rain/Makefile
parent0cce0978731a41aa4bf690db91d44a0fd4177879 (diff)
downloadports-c8d50ea6f1cb988d950d340d75fedb16aeece69a.tar.gz
ports-c8d50ea6f1cb988d950d340d75fedb16aeece69a.zip
Notes
Diffstat (limited to 'security/rain/Makefile')
-rw-r--r--security/rain/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/security/rain/Makefile b/security/rain/Makefile
new file mode 100644
index 000000000000..c74756a414ba
--- /dev/null
+++ b/security/rain/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: rain
+# Date created: Sun Jul 29 10:25:08 EDT 2001
+# Whom: Patrick Li <pat@databits.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= rain
+PORTVERSION= 1.2.7.b3
+CATEGORIES= security net
+MASTER_SITES= http://www.tenebrous.com/rain/files/
+DISTNAME= ${PORTNAME}-${PORTVERSION:S/7.b/7b/}
+
+MAINTAINER= pat@databits.net
+
+GNU_CONFIGURE= yes
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKSRC}/rain ${PREFIX}/bin
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+.for file in BUGS CHANGES DISCLAIMER README TODO doc/EXAMPLES
+ @${INSTALL_DATA} ${WRKSRC}/${file} ${DOCSDIR}
+.endfor
+.endif
+
+.include <bsd.port.mk>