aboutsummaryrefslogtreecommitdiff
path: root/security/rats/Makefile
diff options
context:
space:
mode:
authorKris Kennaway <kris@FreeBSD.org>2001-08-23 09:03:03 +0000
committerKris Kennaway <kris@FreeBSD.org>2001-08-23 09:03:03 +0000
commitd4fe05ed2c9eab4c8b7e34c40f3c3506175f92c0 (patch)
tree8bda712bc94c56044b9fa9c3174e86aab23d8c85 /security/rats/Makefile
parent9656794eb2b3c2ade611e49252ecf9805b7bfaa5 (diff)
downloadports-d4fe05ed2c9eab4c8b7e34c40f3c3506175f92c0.tar.gz
ports-d4fe05ed2c9eab4c8b7e34c40f3c3506175f92c0.zip
Notes
Diffstat (limited to 'security/rats/Makefile')
-rw-r--r--security/rats/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/security/rats/Makefile b/security/rats/Makefile
new file mode 100644
index 000000000000..53c127959327
--- /dev/null
+++ b/security/rats/Makefile
@@ -0,0 +1,29 @@
+# Ports collection makefile for: rats
+# Date created: 22 August 2001
+# Whom: Kris Kennaway <kris@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= rats
+PORTVERSION= 1.1
+CATEGORIES= devel security
+MASTER_SITES= http://www.securesw.com/rats/
+
+MAINTAINER= kris@FreeBSD.org
+
+LIB_DEPENDS= expat.1:${PORTSDIR}/textproc/expat
+
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS+=--with-expat-lib=${LOCALBASE}/lib \
+ --with-expat-include=${LOCALBASE}/include/xml
+
+ALL_TARGET= rats
+
+post-install:
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${PREFIX}/share/doc/rats
+ ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/rats
+.endif
+
+.include <bsd.port.mk>