aboutsummaryrefslogtreecommitdiff
path: root/security/rubygem-net-sftp/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2006-01-18 07:27:09 +0000
committerPav Lucistnik <pav@FreeBSD.org>2006-01-18 07:27:09 +0000
commit0fd18fb8161d48f7f048a121a1ce78612c9df6ee (patch)
treee2506b9df7ae744c7bc0ae2fc4930842ca347515 /security/rubygem-net-sftp/Makefile
parente1638b45c70cd2a871ea4fae4f8efc7fe13019c9 (diff)
downloadports-0fd18fb8161d48f7f048a121a1ce78612c9df6ee.tar.gz
ports-0fd18fb8161d48f7f048a121a1ce78612c9df6ee.zip
Notes
Diffstat (limited to 'security/rubygem-net-sftp/Makefile')
-rw-r--r--security/rubygem-net-sftp/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/security/rubygem-net-sftp/Makefile b/security/rubygem-net-sftp/Makefile
new file mode 100644
index 000000000000..e62ab96226a8
--- /dev/null
+++ b/security/rubygem-net-sftp/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: rubygem-net-sftp
+# Date created: 14 January 2006
+# Whom: Roderick van Domburg <r.s.a.vandomburg@student.utwente.nl>
+#
+# $FreeBSD$
+#
+
+PORTNAME= net-sftp
+PORTVERSION= 1.1.0
+CATEGORIES= security ruby
+MASTER_SITES= http://rubyforge.org/frs/download.php/7928/
+
+MAINTAINER= r.s.a.vandomburg@student.utwente.nl
+COMMENT= Implementation of the SFTP client protocol
+
+RUN_DEPENDS= ${LOCALBASE}/${SPEC_DIR}/net-ssh-1.0.5.gemspec:${PORTSDIR}/security/rubygem-net-ssh
+
+post-install:
+ @${ECHO} "You may safely ignore any 'Skipping require of dynamic string' messages."
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/ruby-gems/Makefile.common"
+.include <bsd.port.post.mk>