aboutsummaryrefslogtreecommitdiff
path: root/security/rubygem-net-ssh-gateway/Makefile
diff options
context:
space:
mode:
authorMarcelo Araujo <araujo@FreeBSD.org>2008-07-05 23:06:19 +0000
committerMarcelo Araujo <araujo@FreeBSD.org>2008-07-05 23:06:19 +0000
commitc8d9993367ccbc6c071bf73ee12bd642dfc575ed (patch)
tree7ffbdeca178d7604e7d30903a3971ef74556fcb3 /security/rubygem-net-ssh-gateway/Makefile
parent38fff32d11ef45e34a6ffb91a8c806f38b558177 (diff)
Notes
Diffstat (limited to 'security/rubygem-net-ssh-gateway/Makefile')
-rw-r--r--security/rubygem-net-ssh-gateway/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/security/rubygem-net-ssh-gateway/Makefile b/security/rubygem-net-ssh-gateway/Makefile
new file mode 100644
index 000000000000..9227c35c71c9
--- /dev/null
+++ b/security/rubygem-net-ssh-gateway/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: rubygem-net-ssh-gateway
+# Date created: June 27, 2008
+# Whom: Philip M. Gollucci <pgollucci@p6m7g8.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= net-ssh-gateway
+PORTVERSION= 1.0.0
+CATEGORIES= security rubygems
+MASTER_SITES= RF
+MASTER_SITE_SUBDIR= net-ssh
+
+MAINTAINER= pgollucci@p6m7g8.com
+COMMENT= Establish Net::SSH connections through firewalls
+
+RUN_DEPENDS= ${LOCALBASE}/${SPEC_DIR}/net-ssh-2.0.2.gemspec:${PORTSDIR}/security/rubygem-net-ssh
+
+USE_RUBY= yes
+USE_RUBYGEMS= yes
+
+.include <bsd.port.mk>