aboutsummaryrefslogtreecommitdiff
path: root/security/safesh/Makefile
diff options
context:
space:
mode:
authorEivind Eklund <eivind@FreeBSD.org>2002-01-29 17:50:27 +0000
committerEivind Eklund <eivind@FreeBSD.org>2002-01-29 17:50:27 +0000
commit7348d040e1ffb370da757c846b56c30b40e715ae (patch)
tree67e39a173d691f9b30366164b4922c1cef26141f /security/safesh/Makefile
parentfa5a13d8ec4f3cfb9309f9b7a77dfadc9c5c8200 (diff)
downloadports-7348d040e1ffb370da757c846b56c30b40e715ae.tar.gz
ports-7348d040e1ffb370da757c846b56c30b40e715ae.zip
Notes
Diffstat (limited to 'security/safesh/Makefile')
-rw-r--r--security/safesh/Makefile33
1 files changed, 33 insertions, 0 deletions
diff --git a/security/safesh/Makefile b/security/safesh/Makefile
new file mode 100644
index 000000000000..d37fbc4aa05a
--- /dev/null
+++ b/security/safesh/Makefile
@@ -0,0 +1,33 @@
+# New ports collection makefile for: safesh
+# Date created: 26 January 2002
+# Whom: eivind
+#
+# $FreeBSD$
+#
+# This port is self contained in the src directory.
+#
+
+PORTNAME= safesh
+PORTVERSION= 1.0
+CATEGORIES= security
+MASTER_SITES= # none
+DISTFILES= # none
+
+MAINTAINER= eivind@FreeBSD.org
+
+NO_BUILD= yes
+NO_WRKSUBDIR= yes
+
+SRC= ${.CURDIR}/src
+
+MAN1= ${PORTNAME}.1
+
+do-fetch:
+ @${DO_NADA}
+
+do-install:
+ @${INSTALL_SCRIPT} ${SRC}/${PORTNAME}.sh ${PREFIX}/bin/${PORTNAME}
+ @${INSTALL_SCRIPT} ${SRC}/cvs-safesh.sh ${PREFIX}/bin/cvs-safesh
+ @${INSTALL_MAN} ${SRC}/${PORTNAME}.1 ${PREFIX}/man/man1
+
+.include <bsd.port.mk>