aboutsummaryrefslogtreecommitdiff
path: root/security/seahorse
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2007-10-24 23:37:25 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2007-10-24 23:37:25 +0000
commit4acc6fb2a411b291c9c210d82bafe7c62e71c77d (patch)
treebc16420eb52d65511ceb520c00171d219210a473 /security/seahorse
parent97dfcc1b41c5b4581b1d73128a866beec069c5bf (diff)
downloadports-4acc6fb2a411b291c9c210d82bafe7c62e71c77d.tar.gz
ports-4acc6fb2a411b291c9c210d82bafe7c62e71c77d.zip
Notes
Diffstat (limited to 'security/seahorse')
-rw-r--r--security/seahorse/Makefile19
-rw-r--r--security/seahorse/distinfo6
-rw-r--r--security/seahorse/files/patch-agent_Makefile.in13
-rw-r--r--security/seahorse/files/patch-configure20
-rw-r--r--security/seahorse/pkg-plist279
5 files changed, 188 insertions, 149 deletions
diff --git a/security/seahorse/Makefile b/security/seahorse/Makefile
index 179509b0a954..30ea939904ac 100644
--- a/security/seahorse/Makefile
+++ b/security/seahorse/Makefile
@@ -3,12 +3,11 @@
# Whom: Dave McKay <dave@mu.org>
#
# $FreeBSD$
-# $MCom: ports/security/seahorse/Makefile,v 1.31 2007/03/15 16:34:55 marcus Exp $
+# $MCom: ports/security/seahorse/Makefile,v 1.47 2007/10/15 17:59:07 mezz Exp $
#
PORTNAME= seahorse
-PORTVERSION= 1.0.1
-PORTREVISION= 3
+PORTVERSION= 2.20.1
CATEGORIES= security gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR=sources/${PORTNAME}/${PORTVERSION:C/^([0-9]+\.[0-9]+).*/\1/}
@@ -17,8 +16,8 @@ DIST_SUBDIR= gnome2
MAINTAINER= gnome@FreeBSD.org
COMMENT= GNOME application for managing encryption keys (PGP, SSH)
-BUILD_DEPENDS= gpgv:${PORTSDIR}/security/gnupg1
-RUN_DEPENDS= gpgv:${PORTSDIR}/security/gnupg1
+BUILD_DEPENDS= gpg:${PORTSDIR}/security/gnupg
+RUN_DEPENDS= gpg:${PORTSDIR}/security/gnupg
LIB_DEPENDS= gpgme.17:${PORTSDIR}/security/gpgme \
dbus-glib-1.2:${PORTSDIR}/devel/dbus-glib
@@ -42,12 +41,12 @@ MAN1= seahorse-agent.1 seahorse-daemon.1 seahorse-tool.1
OPTIONS= NAUTILUS "Enable the Nautilus component" on \
LDAP "Enable LDAP support" on \
HKP "Enable HKP keyserver interface" on \
- GEDIT "Enable GEdit plug-in support" on \
+ EPIPHANY "Enable Epiphany plug-in support" on \
NOTIFY "Enable libnotify support" on \
APPLET "Enable clipboard encryption applet" on \
KEYRING "Enable GNOME Keyring support" on \
MDNS "Enable mDNS key sharing" on \
- EPIPHANY "Enable Epiphany plug-in support" on
+ GEDIT "Enable GEdit plug-in support" on
.include <bsd.port.pre.mk>
@@ -93,7 +92,7 @@ CONFIGURE_ARGS+=--disable-libnotify
.if !defined(WITHOUT_EPIPHANY)
BUILD_DEPENDS+= epiphany:${PORTSDIR}/www/epiphany
RUN_DEPENDS+= epiphany:${PORTSDIR}/www/epiphany
-PLIST_SUB+= EPHY="" EPHY_VERSION="2.18"
+PLIST_SUB+= EPHY="" EPHY_VERSION="2.20"
.else
CONFIGURE_ARGS+=--disable-epiphany
PLIST_SUB+= EPHY="@comment "
@@ -119,6 +118,10 @@ LIB_DEPENDS+= avahi-client:${PORTSDIR}/net/avahi
CONFIGURE_ARGS+=--disable-sharing
.endif
+post-patch:
+ @${REINPLACE_CMD} -e 's|" == "|" = "|g' \
+ ${WRKSRC}/configure
+
post-install:
-@update-desktop-database
diff --git a/security/seahorse/distinfo b/security/seahorse/distinfo
index e478f73c1d10..d2ebdad70d12 100644
--- a/security/seahorse/distinfo
+++ b/security/seahorse/distinfo
@@ -1,3 +1,3 @@
-MD5 (gnome2/seahorse-1.0.1.tar.bz2) = 687b44dff0cf765d193af79de7fe856f
-SHA256 (gnome2/seahorse-1.0.1.tar.bz2) = 6afdbba1629b054c93c9a657f797c574a2bf96c0a6ab15a5d99c5b8ee5601a1b
-SIZE (gnome2/seahorse-1.0.1.tar.bz2) = 1857602
+MD5 (gnome2/seahorse-2.20.1.tar.bz2) = e4266963ee9d2ffc6185938a7eaf474d
+SHA256 (gnome2/seahorse-2.20.1.tar.bz2) = 718ff187c1951d0a2baa6dd1b9e97ddf9c5d845ebd356b502437a83582843dbf
+SIZE (gnome2/seahorse-2.20.1.tar.bz2) = 2287702
diff --git a/security/seahorse/files/patch-agent_Makefile.in b/security/seahorse/files/patch-agent_Makefile.in
deleted file mode 100644
index be068d34e256..000000000000
--- a/security/seahorse/files/patch-agent_Makefile.in
+++ /dev/null
@@ -1,13 +0,0 @@
---- agent/Makefile.in.orig Sun Apr 8 10:04:58 2007
-+++ agent/Makefile.in Sun Apr 8 10:05:12 2007
-@@ -739,10 +739,6 @@ uninstall-man: uninstall-man1
- uninstall-man uninstall-man1
-
-
--# Don't make the daemon setuid
--# Make the daemon setuid
--@HAVE_USER_MLOCK_FALSE@install-exec-hook:
--@HAVE_USER_MLOCK_FALSE@ chmod u+s $(DESTDIR)$(bindir)/seahorse-daemon
- # Tell versions [3.59,3.63) of GNU make to not export all variables.
- # Otherwise a system limit (for SysV at least) may be exceeded.
- .NOEXPORT:
diff --git a/security/seahorse/files/patch-configure b/security/seahorse/files/patch-configure
deleted file mode 100644
index b77fe2ddda83..000000000000
--- a/security/seahorse/files/patch-configure
+++ /dev/null
@@ -1,20 +0,0 @@
---- configure.orig Sun Dec 3 23:18:17 2006
-+++ configure Sun Dec 3 23:18:57 2006
-@@ -30954,7 +30954,7 @@ fi
-
-
-
--if test "$enable_ssh" == "yes"; then
-+if test "$enable_ssh" = "yes"; then
- WITH_SSH_TRUE=
- WITH_SSH_FALSE='#'
- else
-@@ -31014,7 +31014,7 @@ fi
-
-
-
--if test "$enable_tests" == "yes"; then
-+if test "$enable_tests" = "yes"; then
- WITH_TESTS_TRUE=
- WITH_TESTS_FALSE='#'
- else
diff --git a/security/seahorse/pkg-plist b/security/seahorse/pkg-plist
index b06be456a0a2..cd02f7a7af86 100644
--- a/security/seahorse/pkg-plist
+++ b/security/seahorse/pkg-plist
@@ -29,17 +29,21 @@ lib/seahorse/seahorse-ssh-askpass
lib/seahorse/xloadimage
%%APPLET%%libdata/bonobo/servers/GNOME_SeahorseApplet.server
libdata/pkgconfig/cryptui-0.0.pc
+share/applications/seahorse-pgp-encrypted.desktop
+share/applications/seahorse-pgp-keys.desktop
+share/applications/seahorse-pgp-preferences.desktop
+share/applications/seahorse-pgp-signature.desktop
+share/applications/seahorse.desktop
share/dbus-1/services/org.gnome.seahorse.service
-share/gnome/applications/seahorse-pgp-preferences.desktop
-share/gnome/applications/seahorse.desktop
-share/gnome/applications/seahorse-pgp-encrypted.desktop
-share/gnome/applications/seahorse-pgp-keys.desktop
-share/gnome/applications/seahorse-pgp-signature.desktop
-share/gnome/control-center-2.0/capplets/seahorse-pgp-preferences.desktop
-%%APPLET%%share/gnome/gnome-2.0/ui/GNOME_SeahorseApplet.xml
-@exec %%LOCALBASE%%/bin/update-desktop-database > /dev/null || /usr/bin/true
+%%APPLET%%share/gnome-2.0/ui/GNOME_SeahorseApplet.xml
%%APPLET%%share/gnome/help/seahorse-applet/C/legal.xml
%%APPLET%%share/gnome/help/seahorse-applet/C/seahorse-applet.xml
+%%APPLET%%share/gnome/help/seahorse-applet/es/seahorse-applet.xml
+%%APPLET%%share/gnome/help/seahorse-applet/fr/seahorse-applet.xml
+%%APPLET%%share/gnome/help/seahorse-applet/it/seahorse-applet.xml
+%%APPLET%%share/gnome/help/seahorse-applet/oc/seahorse-applet.xml
+%%APPLET%%share/gnome/help/seahorse-applet/sv/seahorse-applet.xml
+%%APPLET%%share/gnome/help/seahorse-applet/vi/seahorse-applet.xml
share/gnome/help/seahorse/C/figures/export.png
share/gnome/help/seahorse/C/figures/file-manager.png
share/gnome/help/seahorse/C/figures/generate.png
@@ -106,6 +110,19 @@ share/gnome/help/seahorse/it/figures/seahorse-window.png
share/gnome/help/seahorse/it/figures/signature.png
share/gnome/help/seahorse/it/figures/text-editor.png
share/gnome/help/seahorse/it/seahorse.xml
+share/gnome/help/seahorse/oc/figures/export.png
+share/gnome/help/seahorse/oc/figures/file-manager.png
+share/gnome/help/seahorse/oc/figures/generate.png
+share/gnome/help/seahorse/oc/figures/import.png
+share/gnome/help/seahorse/oc/figures/key-manager.png
+share/gnome/help/seahorse/oc/figures/key-properties.png
+share/gnome/help/seahorse/oc/figures/passphrase.png
+share/gnome/help/seahorse/oc/figures/preferences.png
+share/gnome/help/seahorse/oc/figures/recipients.png
+share/gnome/help/seahorse/oc/figures/seahorse-window.png
+share/gnome/help/seahorse/oc/figures/signature.png
+share/gnome/help/seahorse/oc/figures/text-editor.png
+share/gnome/help/seahorse/oc/seahorse.xml
share/gnome/help/seahorse/sv/figures/export.png
share/gnome/help/seahorse/sv/figures/file-manager.png
share/gnome/help/seahorse/sv/figures/generate.png
@@ -119,91 +136,19 @@ share/gnome/help/seahorse/sv/figures/seahorse-window.png
share/gnome/help/seahorse/sv/figures/signature.png
share/gnome/help/seahorse/sv/figures/text-editor.png
share/gnome/help/seahorse/sv/seahorse.xml
-%%APPLET%%share/gnome/omf/seahorse-applet/seahorse-applet-C.omf
-share/gnome/omf/seahorse/seahorse-C.omf
-share/gnome/omf/seahorse/seahorse-en_GB.omf
-share/gnome/omf/seahorse/seahorse-es.omf
-share/gnome/omf/seahorse/seahorse-fr.omf
-share/gnome/omf/seahorse/seahorse-it.omf
-share/gnome/omf/seahorse/seahorse-sv.omf
-share/gnome/pixmaps/seahorse-applet.svg
-share/gnome/pixmaps/seahorse-preferences.png
-share/gnome/pixmaps/seahorse.png
-share/gnome/pixmaps/seahorse/22x22/seahorse-applet-encrypted.png
-share/gnome/pixmaps/seahorse/22x22/seahorse-applet-key.png
-share/gnome/pixmaps/seahorse/22x22/seahorse-applet-signed.png
-share/gnome/pixmaps/seahorse/22x22/seahorse-applet-text.png
-share/gnome/pixmaps/seahorse/22x22/seahorse-applet-unknown.png
-share/gnome/pixmaps/seahorse/22x22/seahorse-key-personal.png
-share/gnome/pixmaps/seahorse/22x22/seahorse-key-ssh.png
-share/gnome/pixmaps/seahorse/22x22/seahorse-key.png
-share/gnome/pixmaps/seahorse/22x22/seahorse-preferences.png
-share/gnome/pixmaps/seahorse/22x22/seahorse-share-keys.png
-share/gnome/pixmaps/seahorse/22x22/seahorse-sign-bad.png
-share/gnome/pixmaps/seahorse/22x22/seahorse-sign-ok.png
-share/gnome/pixmaps/seahorse/22x22/seahorse.png
-share/gnome/pixmaps/seahorse/48x48/seahorse-applet-encrypted.png
-share/gnome/pixmaps/seahorse/48x48/seahorse-applet-key.png
-share/gnome/pixmaps/seahorse/48x48/seahorse-applet-signed.png
-share/gnome/pixmaps/seahorse/48x48/seahorse-applet-text.png
-share/gnome/pixmaps/seahorse/48x48/seahorse-applet-unknown.png
-share/gnome/pixmaps/seahorse/48x48/seahorse-applet.png
-share/gnome/pixmaps/seahorse/48x48/seahorse-key-personal.png
-share/gnome/pixmaps/seahorse/48x48/seahorse-key-ssh.png
-share/gnome/pixmaps/seahorse/48x48/seahorse-key.png
-share/gnome/pixmaps/seahorse/48x48/seahorse-person.png
-share/gnome/pixmaps/seahorse/48x48/seahorse-preferences.png
-share/gnome/pixmaps/seahorse/48x48/seahorse-share-keys.png
-share/gnome/pixmaps/seahorse/48x48/seahorse-sign-bad.png
-share/gnome/pixmaps/seahorse/48x48/seahorse-sign-ok.png
-share/gnome/pixmaps/seahorse/48x48/seahorse-sign-unknown.png
-share/gnome/pixmaps/seahorse/48x48/seahorse-sign.png
-share/gnome/pixmaps/seahorse/48x48/seahorse.png
-share/gnome/pixmaps/seahorse/scalable/seahorse-applet-encrypted.svg
-share/gnome/pixmaps/seahorse/scalable/seahorse-applet-key.svg
-share/gnome/pixmaps/seahorse/scalable/seahorse-applet-signed.svg
-share/gnome/pixmaps/seahorse/scalable/seahorse-applet-text.svg
-share/gnome/pixmaps/seahorse/scalable/seahorse-applet-unknown.svg
-share/gnome/pixmaps/seahorse/scalable/seahorse-applet.svg
-share/gnome/pixmaps/seahorse/scalable/seahorse-key-personal.svg
-share/gnome/pixmaps/seahorse/scalable/seahorse-key-ssh.svg
-share/gnome/pixmaps/seahorse/scalable/seahorse-key.svg
-share/gnome/pixmaps/seahorse/scalable/seahorse-person.svg
-share/gnome/pixmaps/seahorse/scalable/seahorse-preferences.svg
-share/gnome/pixmaps/seahorse/scalable/seahorse-share-keys.svg
-share/gnome/pixmaps/seahorse/scalable/seahorse-sign-bad.svg
-share/gnome/pixmaps/seahorse/scalable/seahorse-sign-ok.svg
-share/gnome/pixmaps/seahorse/scalable/seahorse-sign-unknown.svg
-share/gnome/pixmaps/seahorse/scalable/seahorse-sign.svg
-share/gnome/pixmaps/seahorse/scalable/seahorse.svg
-share/gnome/seahorse/glade/seahorse-add-keyserver.glade
-share/gnome/seahorse/glade/seahorse-add-subkey.glade
-share/gnome/seahorse/glade/seahorse-add-uid.glade
-share/gnome/seahorse/glade/seahorse-agent-cache.glade
-%%APPLET%%share/gnome/seahorse/glade/seahorse-applet-preferences.glade
-share/gnome/seahorse/glade/seahorse-change-passphrase.glade
-share/gnome/seahorse/glade/seahorse-expires.glade
-share/gnome/seahorse/glade/seahorse-generate-select.glade
-share/gnome/seahorse/glade/seahorse-gkeyring-item-properties.glade
-share/gnome/seahorse/glade/seahorse-key-manager.glade
-share/gnome/seahorse/glade/seahorse-key-manager.ui
-share/gnome/seahorse/glade/seahorse-keyserver-results.glade
-share/gnome/seahorse/glade/seahorse-keyserver-results.ui
-share/gnome/seahorse/glade/seahorse-keyserver-search.glade
-share/gnome/seahorse/glade/seahorse-keyserver-sync.glade
-share/gnome/seahorse/glade/seahorse-multi-encrypt.glade
-share/gnome/seahorse/glade/seahorse-notify.glade
-share/gnome/seahorse/glade/seahorse-pgp-generate.glade
-share/gnome/seahorse/glade/seahorse-pgp-private-key-properties.glade
-share/gnome/seahorse/glade/seahorse-pgp-public-key-properties.glade
-share/gnome/seahorse/glade/seahorse-prefs.glade
-share/gnome/seahorse/glade/seahorse-progress.glade
-share/gnome/seahorse/glade/seahorse-revoke.glade
-share/gnome/seahorse/glade/seahorse-sign.glade
-share/gnome/seahorse/glade/seahorse-signer.glade
-share/gnome/seahorse/glade/seahorse-ssh-generate.glade
-share/gnome/seahorse/glade/seahorse-ssh-key-properties.glade
-share/gnome/seahorse/glade/seahorse-ssh-upload.glade
+share/gnome/help/seahorse/vi/figures/export.png
+share/gnome/help/seahorse/vi/figures/file-manager.png
+share/gnome/help/seahorse/vi/figures/generate.png
+share/gnome/help/seahorse/vi/figures/import.png
+share/gnome/help/seahorse/vi/figures/key-manager.png
+share/gnome/help/seahorse/vi/figures/key-properties.png
+share/gnome/help/seahorse/vi/figures/passphrase.png
+share/gnome/help/seahorse/vi/figures/preferences.png
+share/gnome/help/seahorse/vi/figures/recipients.png
+share/gnome/help/seahorse/vi/figures/seahorse-window.png
+share/gnome/help/seahorse/vi/figures/signature.png
+share/gnome/help/seahorse/vi/figures/text-editor.png
+share/gnome/help/seahorse/vi/seahorse.xml
share/icons/hicolor/22x22/apps/seahorse-preferences.svg
share/icons/hicolor/22x22/apps/seahorse.svg
share/icons/hicolor/48x48/apps/seahorse-applet.png
@@ -212,10 +157,11 @@ share/icons/hicolor/48x48/apps/seahorse.png
share/icons/hicolor/scalable/apps/seahorse-applet.svg
share/icons/hicolor/scalable/apps/seahorse-preferences.svg
share/icons/hicolor/scalable/apps/seahorse.svg
-share/mime/packages/seahorse.xml
share/locale/ar/LC_MESSAGES/seahorse.mo
share/locale/az/LC_MESSAGES/seahorse.mo
+share/locale/be@latin/LC_MESSAGES/seahorse.mo
share/locale/bg/LC_MESSAGES/seahorse.mo
+share/locale/bn/LC_MESSAGES/seahorse.mo
share/locale/bn_IN/LC_MESSAGES/seahorse.mo
share/locale/ca/LC_MESSAGES/seahorse.mo
share/locale/cs/LC_MESSAGES/seahorse.mo
@@ -229,34 +175,41 @@ share/locale/es/LC_MESSAGES/seahorse.mo
share/locale/et/LC_MESSAGES/seahorse.mo
share/locale/eu/LC_MESSAGES/seahorse.mo
share/locale/fi/LC_MESSAGES/seahorse.mo
+share/locale/fr/LC_MESSAGES/seahorse.mo
share/locale/gl/LC_MESSAGES/seahorse.mo
share/locale/gu/LC_MESSAGES/seahorse.mo
-share/locale/fr/LC_MESSAGES/seahorse.mo
share/locale/he/LC_MESSAGES/seahorse.mo
+share/locale/hi/LC_MESSAGES/seahorse.mo
share/locale/hr/LC_MESSAGES/seahorse.mo
share/locale/hu/LC_MESSAGES/seahorse.mo
share/locale/it/LC_MESSAGES/seahorse.mo
share/locale/ja/LC_MESSAGES/seahorse.mo
share/locale/ko/LC_MESSAGES/seahorse.mo
share/locale/lt/LC_MESSAGES/seahorse.mo
+share/locale/lv/LC_MESSAGES/seahorse.mo
share/locale/mk/LC_MESSAGES/seahorse.mo
share/locale/ml/LC_MESSAGES/seahorse.mo
share/locale/ms/LC_MESSAGES/seahorse.mo
share/locale/nb/LC_MESSAGES/seahorse.mo
share/locale/ne/LC_MESSAGES/seahorse.mo
share/locale/nl/LC_MESSAGES/seahorse.mo
+share/locale/oc/LC_MESSAGES/seahorse.mo
+share/locale/or/LC_MESSAGES/seahorse.mo
share/locale/pa/LC_MESSAGES/seahorse.mo
share/locale/pl/LC_MESSAGES/seahorse.mo
share/locale/pt/LC_MESSAGES/seahorse.mo
share/locale/pt_BR/LC_MESSAGES/seahorse.mo
share/locale/ru/LC_MESSAGES/seahorse.mo
share/locale/rw/LC_MESSAGES/seahorse.mo
+share/locale/si/LC_MESSAGES/seahorse.mo
share/locale/sk/LC_MESSAGES/seahorse.mo
share/locale/sl/LC_MESSAGES/seahorse.mo
share/locale/sq/LC_MESSAGES/seahorse.mo
share/locale/sr/LC_MESSAGES/seahorse.mo
share/locale/sr@Latn/LC_MESSAGES/seahorse.mo
share/locale/sv/LC_MESSAGES/seahorse.mo
+share/locale/ta/LC_MESSAGES/seahorse.mo
+share/locale/te/LC_MESSAGES/seahorse.mo
share/locale/th/LC_MESSAGES/seahorse.mo
share/locale/tr/LC_MESSAGES/seahorse.mo
share/locale/uk/LC_MESSAGES/seahorse.mo
@@ -264,14 +217,116 @@ share/locale/vi/LC_MESSAGES/seahorse.mo
share/locale/zh_CN/LC_MESSAGES/seahorse.mo
share/locale/zh_HK/LC_MESSAGES/seahorse.mo
share/locale/zh_TW/LC_MESSAGES/seahorse.mo
-@dirrm share/gnome/pixmaps/seahorse/scalable
-@dirrm share/gnome/pixmaps/seahorse/48x48
-@dirrm share/gnome/pixmaps/seahorse/22x22
-@dirrm share/gnome/pixmaps/seahorse
-%%APPLET%%@dirrm share/gnome/help/seahorse-applet/C
-%%APPLET%%@dirrm share/gnome/help/seahorse-applet
+share/mime/packages/seahorse.xml
+%%APPLET%%share/omf/seahorse-applet/seahorse-applet-C.omf
+%%APPLET%%share/omf/seahorse-applet/seahorse-applet-es.omf
+%%APPLET%%share/omf/seahorse-applet/seahorse-applet-fr.omf
+%%APPLET%%share/omf/seahorse-applet/seahorse-applet-it.omf
+%%APPLET%%share/omf/seahorse-applet/seahorse-applet-oc.omf
+%%APPLET%%share/omf/seahorse-applet/seahorse-applet-sv.omf
+%%APPLET%%share/omf/seahorse-applet/seahorse-applet-vi.omf
+share/omf/seahorse/seahorse-C.omf
+share/omf/seahorse/seahorse-en_GB.omf
+share/omf/seahorse/seahorse-es.omf
+share/omf/seahorse/seahorse-fr.omf
+share/omf/seahorse/seahorse-it.omf
+share/omf/seahorse/seahorse-oc.omf
+share/omf/seahorse/seahorse-sv.omf
+share/omf/seahorse/seahorse-vi.omf
+share/pixmaps/seahorse-applet.svg
+share/pixmaps/seahorse-preferences.png
+share/pixmaps/seahorse.png
+share/pixmaps/seahorse/22x22/seahorse-applet-encrypted.png
+share/pixmaps/seahorse/22x22/seahorse-applet-key.png
+share/pixmaps/seahorse/22x22/seahorse-applet-signed.png
+share/pixmaps/seahorse/22x22/seahorse-applet-text.png
+share/pixmaps/seahorse/22x22/seahorse-applet-unknown.png
+share/pixmaps/seahorse/22x22/seahorse-key-personal.png
+share/pixmaps/seahorse/22x22/seahorse-key-ssh.png
+share/pixmaps/seahorse/22x22/seahorse-key.png
+share/pixmaps/seahorse/22x22/seahorse-person.png
+share/pixmaps/seahorse/22x22/seahorse-preferences.png
+share/pixmaps/seahorse/22x22/seahorse-share-keys.png
+share/pixmaps/seahorse/22x22/seahorse-sign-bad.png
+share/pixmaps/seahorse/22x22/seahorse-sign-ok.png
+share/pixmaps/seahorse/22x22/seahorse-sign.png
+share/pixmaps/seahorse/22x22/seahorse.png
+share/pixmaps/seahorse/48x48/seahorse-applet-encrypted.png
+share/pixmaps/seahorse/48x48/seahorse-applet-key.png
+share/pixmaps/seahorse/48x48/seahorse-applet-signed.png
+share/pixmaps/seahorse/48x48/seahorse-applet-text.png
+share/pixmaps/seahorse/48x48/seahorse-applet-unknown.png
+share/pixmaps/seahorse/48x48/seahorse-applet.png
+share/pixmaps/seahorse/48x48/seahorse-key-personal.png
+share/pixmaps/seahorse/48x48/seahorse-key-ssh.png
+share/pixmaps/seahorse/48x48/seahorse-key.png
+share/pixmaps/seahorse/48x48/seahorse-person.png
+share/pixmaps/seahorse/48x48/seahorse-preferences.png
+share/pixmaps/seahorse/48x48/seahorse-share-keys.png
+share/pixmaps/seahorse/48x48/seahorse-sign-bad.png
+share/pixmaps/seahorse/48x48/seahorse-sign-ok.png
+share/pixmaps/seahorse/48x48/seahorse-sign-unknown.png
+share/pixmaps/seahorse/48x48/seahorse-sign.png
+share/pixmaps/seahorse/48x48/seahorse.png
+share/pixmaps/seahorse/scalable/seahorse-applet-encrypted.svg
+share/pixmaps/seahorse/scalable/seahorse-applet-key.svg
+share/pixmaps/seahorse/scalable/seahorse-applet-signed.svg
+share/pixmaps/seahorse/scalable/seahorse-applet-text.svg
+share/pixmaps/seahorse/scalable/seahorse-applet-unknown.svg
+share/pixmaps/seahorse/scalable/seahorse-applet.svg
+share/pixmaps/seahorse/scalable/seahorse-key-personal.svg
+share/pixmaps/seahorse/scalable/seahorse-key-ssh.svg
+share/pixmaps/seahorse/scalable/seahorse-key.svg
+share/pixmaps/seahorse/scalable/seahorse-person.svg
+share/pixmaps/seahorse/scalable/seahorse-preferences.svg
+share/pixmaps/seahorse/scalable/seahorse-share-keys.svg
+share/pixmaps/seahorse/scalable/seahorse-sign-bad.svg
+share/pixmaps/seahorse/scalable/seahorse-sign-ok.svg
+share/pixmaps/seahorse/scalable/seahorse-sign-unknown.svg
+share/pixmaps/seahorse/scalable/seahorse-sign.svg
+share/pixmaps/seahorse/scalable/seahorse.svg
+%%DATADIR%%/glade/seahorse-add-keyserver.glade
+%%DATADIR%%/glade/seahorse-add-subkey.glade
+%%DATADIR%%/glade/seahorse-add-uid.glade
+%%DATADIR%%/glade/seahorse-agent-cache.glade
+%%APPLET%%%%DATADIR%%/glade/seahorse-applet-preferences.glade
+%%DATADIR%%/glade/seahorse-change-passphrase.glade
+%%DATADIR%%/glade/seahorse-expires.glade
+%%DATADIR%%/glade/seahorse-generate-select.glade
+%%DATADIR%%/glade/seahorse-gkeyring-item-properties.glade
+%%DATADIR%%/glade/seahorse-key-manager.glade
+%%DATADIR%%/glade/seahorse-key-manager.ui
+%%DATADIR%%/glade/seahorse-keyserver-results.glade
+%%DATADIR%%/glade/seahorse-keyserver-results.ui
+%%DATADIR%%/glade/seahorse-keyserver-search.glade
+%%DATADIR%%/glade/seahorse-keyserver-sync.glade
+%%DATADIR%%/glade/seahorse-multi-encrypt.glade
+%%DATADIR%%/glade/seahorse-notify.glade
+%%DATADIR%%/glade/seahorse-pgp-generate.glade
+%%DATADIR%%/glade/seahorse-pgp-private-key-properties.glade
+%%DATADIR%%/glade/seahorse-pgp-public-key-properties.glade
+%%DATADIR%%/glade/seahorse-prefs.glade
+%%DATADIR%%/glade/seahorse-progress.glade
+%%DATADIR%%/glade/seahorse-revoke.glade
+%%DATADIR%%/glade/seahorse-sign.glade
+%%DATADIR%%/glade/seahorse-signer.glade
+%%DATADIR%%/glade/seahorse-ssh-generate.glade
+%%DATADIR%%/glade/seahorse-ssh-key-properties.glade
+%%DATADIR%%/glade/seahorse-ssh-upload.glade
+@dirrm %%DATADIR%%/glade
+@dirrm %%DATADIR%%
+@dirrm share/pixmaps/seahorse/scalable
+@dirrm share/pixmaps/seahorse/48x48
+@dirrm share/pixmaps/seahorse/22x22
+@dirrm share/pixmaps/seahorse
+%%APPLET%%@dirrm share/omf/seahorse-applet
+@dirrm share/omf/seahorse
+@dirrm share/gnome/help/seahorse/vi/figures
+@dirrm share/gnome/help/seahorse/vi
@dirrm share/gnome/help/seahorse/sv/figures
@dirrm share/gnome/help/seahorse/sv
+@dirrm share/gnome/help/seahorse/oc/figures
+@dirrm share/gnome/help/seahorse/oc
@dirrm share/gnome/help/seahorse/it/figures
@dirrm share/gnome/help/seahorse/it
@dirrm share/gnome/help/seahorse/fr/figures
@@ -282,11 +337,15 @@ share/locale/zh_TW/LC_MESSAGES/seahorse.mo
@dirrm share/gnome/help/seahorse/en_GB
@dirrm share/gnome/help/seahorse/C/figures
@dirrm share/gnome/help/seahorse/C
+%%APPLET%%@dirrm share/gnome/help/seahorse-applet/vi
+%%APPLET%%@dirrm share/gnome/help/seahorse-applet/sv
+%%APPLET%%@dirrm share/gnome/help/seahorse-applet/oc
+%%APPLET%%@dirrm share/gnome/help/seahorse-applet/it
+%%APPLET%%@dirrm share/gnome/help/seahorse-applet/fr
+%%APPLET%%@dirrm share/gnome/help/seahorse-applet/es
+%%APPLET%%@dirrm share/gnome/help/seahorse-applet/C
+%%APPLET%%@dirrm share/gnome/help/seahorse-applet
@dirrm share/gnome/help/seahorse
-%%APPLET%%@dirrm share/gnome/omf/seahorse-applet
-@dirrm share/gnome/omf/seahorse
-@dirrm share/gnome/seahorse/glade
-@dirrm share/gnome/seahorse
@dirrm lib/seahorse
%%EPHY%%@dirrmtry lib/epiphany/%%EPHY_VERSION%%/extensions
%%EPHY%%@dirrmtry lib/epiphany/%%EPHY_VERSION%%
@@ -294,12 +353,22 @@ share/locale/zh_TW/LC_MESSAGES/seahorse.mo
@dirrm include/libcryptui
@exec %%LOCALBASE%%/bin/update-mime-database %D/share/mime
@unexec %%LOCALBASE%%/bin/update-mime-database %D/share/mime
+@exec %%LOCALBASE%%/bin/update-desktop-database > /dev/null || /usr/bin/true
@unexec %%LOCALBASE%%/bin/update-desktop-database > /dev/null || /usr/bin/true
@dirrmtry share/locale/zh_HK/LC_MESSAGES
@dirrmtry share/locale/zh_HK
+@dirrmtry share/locale/te/LC_MESSAGES
+@dirrmtry share/locale/te
+@dirrmtry share/locale/si/LC_MESSAGES
+@dirrmtry share/locale/si
@dirrmtry share/locale/rw/LC_MESSAGES
@dirrmtry share/locale/rw
+@dirrmtry share/locale/oc/LC_MESSAGES
+@dirrmtry share/locale/oc
@dirrmtry share/locale/dz/LC_MESSAGES
@dirrmtry share/locale/dz
@dirrmtry share/locale/bn_IN/LC_MESSAGES
@dirrmtry share/locale/bn_IN
+@dirrmtry share/locale/be@latin/LC_MESSAGES
+@dirrmtry share/locale/be@latin
+@dirrmtry share/applications