aboutsummaryrefslogtreecommitdiff
path: root/security/softhsm2/Makefile
diff options
context:
space:
mode:
authorKurt Jaeger <pi@FreeBSD.org>2018-01-08 13:32:53 +0000
committerKurt Jaeger <pi@FreeBSD.org>2018-01-08 13:32:53 +0000
commitdd4d2a5cd13d40cd3f0e826754ec0a2aa196b2a6 (patch)
tree9dc9880ecf890b339d65c4f45e4009e313161bb8 /security/softhsm2/Makefile
parenta50766ec02167402ea43b9a770a9cdad56d9b118 (diff)
downloadports-dd4d2a5cd13d40cd3f0e826754ec0a2aa196b2a6.tar.gz
ports-dd4d2a5cd13d40cd3f0e826754ec0a2aa196b2a6.zip
Notes
Diffstat (limited to 'security/softhsm2/Makefile')
-rw-r--r--security/softhsm2/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/security/softhsm2/Makefile b/security/softhsm2/Makefile
index 69c2de90ae6e..88063329ee7e 100644
--- a/security/softhsm2/Makefile
+++ b/security/softhsm2/Makefile
@@ -3,7 +3,7 @@
PORTNAME= softhsm
PORTVERSION= 2.3.0
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= security
MASTER_SITES= http://dist.opendnssec.org/source/ \
http://dist.opendnssec.org/source/testing/
@@ -57,4 +57,9 @@ CONFIGURE_ARGS+= --disable-gost
CONFIGURE_ARGS+= --disable-gost
.endif
+post-install:
+ ${MKDIR} ${STAGEDIR}${PREFIX}/share/p11-kit/modules
+ ${INSTALL_DATA} ${WRKSRC}/softhsm2.module \
+ ${STAGEDIR}${PREFIX}/share/p11-kit/modules
+
.include <bsd.port.mk>