aboutsummaryrefslogtreecommitdiff
path: root/security/ssh/Makefile
diff options
context:
space:
mode:
authorPaul Traina <pst@FreeBSD.org>1996-07-22 23:06:08 +0000
committerPaul Traina <pst@FreeBSD.org>1996-07-22 23:06:08 +0000
commit98eae442a06fa511a295e860beecb72e07b01ce5 (patch)
tree09e612fc1b34c5e97918ddfd9f17de3e0a90eb47 /security/ssh/Makefile
parentf95d25732a9eb1e8ca30199e262d6691c5f7a8f6 (diff)
downloadports-98eae442a06fa511a295e860beecb72e07b01ce5.tar.gz
ports-98eae442a06fa511a295e860beecb72e07b01ce5.zip
Notes
Diffstat (limited to 'security/ssh/Makefile')
-rw-r--r--security/ssh/Makefile12
1 files changed, 5 insertions, 7 deletions
diff --git a/security/ssh/Makefile b/security/ssh/Makefile
index 18eca9e6015c..d808f3964261 100644
--- a/security/ssh/Makefile
+++ b/security/ssh/Makefile
@@ -3,7 +3,7 @@
# Date created: 30 Jul 1995
# Whom: torstenb@FreeBSD.ORG
#
-# $Id: Makefile,v 1.27 1996/06/20 14:11:17 ache Exp $
+# $Id: Makefile,v 1.30 1996/07/18 11:33:37 torstenb Exp $
#
# Maximal ssh package requires YES values for
# USE_PERL, USE_TCPWRAP
@@ -39,12 +39,6 @@ CONFIGURE_ARGS= --prefix=${PREFIX} --with-etcdir=${PREFIX}/etc
CONFIGURE_ARGS+= --with-rsaref
.endif
-# Include SOCKS firewall support
-# Warning: untested !
-.if defined(USE_SOCKS) && ${USE_SOCKS} == YES
-CONFIGURE_ARGS+= --with-socks
-.endif
-
# Include support for the SecureID card
# Warning: untested !
.if defined(USE_SECUREID) && ${USE_SECUREID} == YES
@@ -114,3 +108,7 @@ CONFIGURE_ARGS+= --with-libwrap
LIB_DEPENDS+= wrap\\.7\\.:${PORTSDIR}/security/tcp_wrapper
.endif
+# Include SOCKS firewall support
+.if defined(USE_SOCKS) && ${USE_SOCKS} == YES
+CONFIGURE_ARGS+= --with-socks="-L${PREFIX}/lib -lsocks5"
+.endif