aboutsummaryrefslogtreecommitdiff
path: root/security/sslscan/Makefile
diff options
context:
space:
mode:
authorDennis Herrmann <dhn@FreeBSD.org>2011-06-21 15:52:37 +0000
committerDennis Herrmann <dhn@FreeBSD.org>2011-06-21 15:52:37 +0000
commit1bafd97ad031ab47bb28534559d321e2fc140f1d (patch)
tree5866b1b0e7fa244aead7799af01b7eeb16ccd2bf /security/sslscan/Makefile
parent6ed83a7a19b34038b16479a998d89befa22f96be (diff)
Notes
Diffstat (limited to 'security/sslscan/Makefile')
-rw-r--r--security/sslscan/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/security/sslscan/Makefile b/security/sslscan/Makefile
new file mode 100644
index 000000000000..155018491567
--- /dev/null
+++ b/security/sslscan/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: sslscan
+# Date created: 21/6/2011
+# Whom: Matthieu BOUTHORS
+#
+# $FreeBSD$
+#
+
+PORTNAME= sslscan
+PORTVERSION= 1.8.2
+CATEGORIES= security
+MASTER_SITES= http://downloads.sourceforge.net/project/sslscan/sslscan/ \
+ http://mirror.labs.fr/pub/FreeBSD/distfiles/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= matthieu@labs.fr
+COMMENT= SSLScan is a fast SSL port scanner
+
+MAKE_ARGS= CC="${CC}" CFLAGS="-I${LOCALBASE}/include" LDFLAGS="-L${LOCALBASE}/lib"
+
+MAN1= sslscan.1
+PLIST_FILES= bin/sslscan
+
+.include <bsd.port.mk>