aboutsummaryrefslogtreecommitdiff
path: root/security/wapiti
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /security/wapiti
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'security/wapiti')
-rw-r--r--security/wapiti/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/security/wapiti/Makefile b/security/wapiti/Makefile
index 54bd181f2386..5ce21c4a2e75 100644
--- a/security/wapiti/Makefile
+++ b/security/wapiti/Makefile
@@ -13,14 +13,14 @@ COMMENT= Wapiti is a vulnerability scanner for web applications
LICENSE= GPLv2
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}beautifulsoup>=0:www/py-beautifulsoup@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}requests>=0:www/py-requests@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}lxml>=0:devel/py-lxml@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}tld>=0:dns/py-tld@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}yaswfp>=0:graphics/py-yaswfp@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}mako>=0:textproc/py-mako@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pysocks>=0:net/py-pysocks@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}sqlite3>=0:databases/py-sqlite3@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}beautifulsoup>=0:www/py-beautifulsoup@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}requests>=0:www/py-requests@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}lxml>=0:devel/py-lxml@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}tld>=0:dns/py-tld@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}yaswfp>=0:graphics/py-yaswfp@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}mako>=0:textproc/py-mako@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pysocks>=0:net/py-pysocks@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}sqlite3>=0:databases/py-sqlite3@${PY_FLAVOR}
USES= python:3.4+
USE_PYTHON= distutils autoplist