aboutsummaryrefslogtreecommitdiff
path: root/security/zenmap/Makefile
diff options
context:
space:
mode:
authorCheng-Lung Sung <clsung@FreeBSD.org>2008-04-14 03:56:21 +0000
committerCheng-Lung Sung <clsung@FreeBSD.org>2008-04-14 03:56:21 +0000
commitb4537ab5d38169264b010f3e17418a64b9211247 (patch)
treed56cedea14b1ba9f03bc9e0787fc8a1caa6bcbd6 /security/zenmap/Makefile
parent8c1e1a02c0d46a88b8570315c54afa0777111e76 (diff)
Notes
Diffstat (limited to 'security/zenmap/Makefile')
-rw-r--r--security/zenmap/Makefile9
1 files changed, 7 insertions, 2 deletions
diff --git a/security/zenmap/Makefile b/security/zenmap/Makefile
index f741c07b12c0..2da7043c9717 100644
--- a/security/zenmap/Makefile
+++ b/security/zenmap/Makefile
@@ -6,9 +6,9 @@
#
PORTNAME= zenmap
-PORTVERSION= 4.52
+PORTVERSION= 4.60
CATEGORIES= security ipv6
-MASTER_SITES= http://download.insecure.org/nmap/dist/ \
+MASTER_SITES= http://nmap.org/dist/ \
http://www.mirrors.wiretapped.net/security/network-mapping/nmap/ \
http://www.mirrorservice.org/sites/ftp.wiretapped.net/pub/security/network-mapping/nmap/ \
http://mirror.sg.depaul.edu/pub/security/nmap/
@@ -26,6 +26,9 @@ USE_PYTHON= yes
USE_GNOME= pygtk2
INSTALLS_EGGINFO= yes
+MAN1= zenmap.1
+MLINKS= zenmap.1 xnmap.1
+
.include <bsd.port.pre.mk>
.if ${ARCH} != "i386"
@@ -48,5 +51,7 @@ do-build:
do-install:
cd ${WRKSRC}/${PORTNAME} && \
${PYTHON_CMD} setup.py install --prefix ${PREFIX}
+ @${RM} ${PREFIX}/bin/uninstall_zenmap
+ ${INSTALL_MAN} ${WRKSRC}/docs/zenmap.1 ${MAN1PREFIX}/man/man1
.include <bsd.port.post.mk>