aboutsummaryrefslogtreecommitdiff
path: root/security
diff options
context:
space:
mode:
authorMark Linimon <linimon@FreeBSD.org>2010-04-01 10:04:08 +0000
committerMark Linimon <linimon@FreeBSD.org>2010-04-01 10:04:08 +0000
commit9de0542b2508419c2e76eb3f363097f1da5465fa (patch)
tree4a6d9af8b8db36524b236ee5e7b712fc6da6198b /security
parent5e65445904ab6dadba4e63223d1f01a1a981ed4c (diff)
downloadports-9de0542b2508419c2e76eb3f363097f1da5465fa.tar.gz
ports-9de0542b2508419c2e76eb3f363097f1da5465fa.zip
Notes
Diffstat (limited to 'security')
-rw-r--r--security/pam_af/Makefile10
1 files changed, 8 insertions, 2 deletions
diff --git a/security/pam_af/Makefile b/security/pam_af/Makefile
index e7bd9fc8b787..0a5276e9a9b0 100644
--- a/security/pam_af/Makefile
+++ b/security/pam_af/Makefile
@@ -21,7 +21,7 @@ MAN8= pam_af.8 pam_af_tool.8
do-install:
${INSTALL_DATA} ${WRKSRC}/pam_af.so ${PREFIX}/lib
${INSTALL_PROGRAM} ${WRKSRC}/pam_af_tool/pam_af_tool ${PREFIX}/sbin
- ${INSTALL_MAN} ${WRKSRC}/pam_af.8 ${MANPREFIX}/man/man8
+ ${INSTALL_MAN} ${WRKSRC}/pam_af.8 ${MANPREFIX}/man/man8
${INSTALL_MAN} ${WRKSRC}/pam_af_tool/pam_af_tool.8 ${MANPREFIX}/man/man8
post-install:
@@ -30,4 +30,10 @@ post-install:
${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
.endif
-.include <bsd.port.mk>
+.include <bsd.port.pre.mk>
+
+.if ${ARCH} == "powerpc"
+BROKEN= Does not compile on powerpc
+.endif
+
+.include <bsd.port.post.mk>