aboutsummaryrefslogtreecommitdiff
path: root/security
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2009-03-27 09:53:36 +0000
committerEmanuel Haupt <ehaupt@FreeBSD.org>2009-03-27 09:53:36 +0000
commitc810fd3c3f9bb23f07b63b0a05f036466ea372f8 (patch)
treec51d6ad6bd61beb985f639056b8f9f4db2a63a5e /security
parent98e0641ec39c6b99f5ca8a8e6428fe0088ede4b4 (diff)
Mark MAKE_JOBS_SAFE
Notes
Notes: svn path=/head/; revision=231102
Diffstat (limited to 'security')
-rw-r--r--security/bcrypt/Makefile2
-rw-r--r--security/bsdsfv/Makefile2
-rw-r--r--security/cksfv/Makefile1
-rw-r--r--security/op/Makefile1
-rw-r--r--security/pkcrack/Makefile1
-rw-r--r--security/proxytunnel/Makefile1
-rw-r--r--security/pure-sfv/Makefile1
-rw-r--r--security/tthsum/Makefile1
-rw-r--r--security/vpnc/Makefile1
9 files changed, 11 insertions, 0 deletions
diff --git a/security/bcrypt/Makefile b/security/bcrypt/Makefile
index 71069af225c4..5f3ef738c74b 100644
--- a/security/bcrypt/Makefile
+++ b/security/bcrypt/Makefile
@@ -14,6 +14,8 @@ MASTER_SITES= http://bcrypt.sourceforge.net/ \
MAINTAINER= ehaupt@FreeBSD.org
COMMENT= A cross-plattform blowfish encryption utility
+MAKE_JOBS_SAFE= yes
+
ALL_TARGET= ${PORTNAME}
LDFLAGS+= -lz
diff --git a/security/bsdsfv/Makefile b/security/bsdsfv/Makefile
index 2fe89dd9859c..8ce97d920312 100644
--- a/security/bsdsfv/Makefile
+++ b/security/bsdsfv/Makefile
@@ -14,6 +14,8 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= ehaupt@FreeBSD.org
COMMENT= A flexible SFV checksum utility
+MAKE_JOBS_SAFE= yes
+
WRKSRC= ${WRKDIR}/${PORTNAME}
PLIST_FILES= bin/bsdsfv
PORTDOCS= MANUAL
diff --git a/security/cksfv/Makefile b/security/cksfv/Makefile
index 81b93e97cb8f..3e64a8a47285 100644
--- a/security/cksfv/Makefile
+++ b/security/cksfv/Makefile
@@ -15,6 +15,7 @@ MAINTAINER= ehaupt@FreeBSD.org
COMMENT= Create or manipulate Simple File Verification (SFV) checksum files
HAS_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
CONFIGURE_ARGS= --mandir=${PREFIX}/man --prefix=${PREFIX}
MAN1= cksfv.1
diff --git a/security/op/Makefile b/security/op/Makefile
index ef9eea421ec3..511f9fe10424 100644
--- a/security/op/Makefile
+++ b/security/op/Makefile
@@ -15,6 +15,7 @@ MAINTAINER= ehaupt@FreeBSD.org
COMMENT= Controlled privilege escalation tool
GNU_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
MAN1= op.1
diff --git a/security/pkcrack/Makefile b/security/pkcrack/Makefile
index c99d1d81d899..30afdf6f1714 100644
--- a/security/pkcrack/Makefile
+++ b/security/pkcrack/Makefile
@@ -15,6 +15,7 @@ MAINTAINER= ehaupt@FreeBSD.org
COMMENT= A utility for breaking pkzip encryption
USE_GMAKE= yes
+MAKE_JOBS_SAFE= yes
WRKSRC= ${WRKDIR}/${DISTNAME}/src
PLIST_FILES= bin/pkextract bin/pkfindkey bin/pkmakekey bin/pkcrack bin/zipdecrypt
diff --git a/security/proxytunnel/Makefile b/security/proxytunnel/Makefile
index fd098928e16d..1c9b7c16aeb5 100644
--- a/security/proxytunnel/Makefile
+++ b/security/proxytunnel/Makefile
@@ -17,6 +17,7 @@ COMMENT= Connects stdin and stdout to an origin server through an HTTPS proxy
USE_GMAKE= yes
USE_GNOME= pkgconfig
+MAKE_JOBS_SAFE= yes
ALL_TARGET= ${PORTNAME}
diff --git a/security/pure-sfv/Makefile b/security/pure-sfv/Makefile
index 81eb8e87d920..a9b0f73dd9fc 100644
--- a/security/pure-sfv/Makefile
+++ b/security/pure-sfv/Makefile
@@ -16,6 +16,7 @@ MAINTAINER= ehaupt@FreeBSD.org
COMMENT= Utility to test and create .sfv files
USE_GMAKE= yes
+MAKE_JOBS_SAFE= yes
WRKSRC= ${WRKDIR}
PLIST_FILES= bin/pure-sfv
diff --git a/security/tthsum/Makefile b/security/tthsum/Makefile
index c80e70f5a13e..10ca3fa5a6b8 100644
--- a/security/tthsum/Makefile
+++ b/security/tthsum/Makefile
@@ -14,6 +14,7 @@ MAINTAINER= ehaupt@FreeBSD.org
COMMENT= A command-line utility for generating and checking TTH message digests
USE_GMAKE= yes
+MAKE_JOBS_SAFE= yes
MAKE_ENV= LDFLAGS="${LDFLAGS}"
diff --git a/security/vpnc/Makefile b/security/vpnc/Makefile
index 62c443776d59..c6a2df53a825 100644
--- a/security/vpnc/Makefile
+++ b/security/vpnc/Makefile
@@ -20,6 +20,7 @@ LIB_DEPENDS= gcrypt.16:${PORTSDIR}/security/libgcrypt
USE_GMAKE= yes
USE_PERL5_BUILD=yes
USE_RC_SUBR= vpnc
+MAKE_JOBS_SAFE= yes
ALL_TARGET= all