aboutsummaryrefslogtreecommitdiff
path: root/security
diff options
context:
space:
mode:
authorMateusz Piotrowski <0mp@FreeBSD.org>2020-11-08 21:28:09 +0000
committerMateusz Piotrowski <0mp@FreeBSD.org>2020-11-08 21:28:09 +0000
commit0db4ad44f835346888b8d60b8eceb4c8ee22a24d (patch)
treedd58255f73198f1951d89daa0599941f2416dd10 /security
parent3b4351c61d606e886fa5f0b92ad3872f37809ce6 (diff)
downloadports-0db4ad44f835346888b8d60b8eceb4c8ee22a24d.tar.gz
ports-0db4ad44f835346888b8d60b8eceb4c8ee22a24d.zip
MFH: r554179
Fix the conditional added in r554175 This should have been caught by my poudriere testruns. Sorry for the breakage. PR: 249974 Approved by: portmgr (build fix)
Notes
Notes: svn path=/branches/2020Q4/; revision=554652
Diffstat (limited to 'security')
-rw-r--r--security/seahorse/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/security/seahorse/Makefile b/security/seahorse/Makefile
index 5410b82019ce..911dcd1422a9 100644
--- a/security/seahorse/Makefile
+++ b/security/seahorse/Makefile
@@ -57,4 +57,10 @@ AVAHI_LIB_DEPENDS= libavahi-client.so:net/avahi-app
BINARY_ALIAS= python3=${PYTHON_CMD}
+.include <bsd.port.options.mk>
+
+.if ${OPSYS} == FreeBSD && ${OSVERSION} < 1200000
+LDFLAGS+= -fuse-ld=lld
+.endif
+
.include <bsd.port.mk>