aboutsummaryrefslogtreecommitdiff
path: root/security
diff options
context:
space:
mode:
authorRusmir Dusko <nemysis@FreeBSD.org>2014-03-19 22:00:24 +0000
committerRusmir Dusko <nemysis@FreeBSD.org>2014-03-19 22:00:24 +0000
commit6167391cdaba4adf1d85277f39e2412b7562c58a (patch)
tree8affafd335cd3f2dded25deae257ac98f72f0d5e /security
parent1008bdf6763a219308037bd5231756b17b5b8435 (diff)
downloadports-6167391cdaba4adf1d85277f39e2412b7562c58a.tar.gz
ports-6167391cdaba4adf1d85277f39e2412b7562c58a.zip
Notes
Diffstat (limited to 'security')
-rw-r--r--security/fpm2/Makefile11
1 files changed, 6 insertions, 5 deletions
diff --git a/security/fpm2/Makefile b/security/fpm2/Makefile
index b301aee816c3..06bcdfc09ad4 100644
--- a/security/fpm2/Makefile
+++ b/security/fpm2/Makefile
@@ -13,13 +13,12 @@ LICENSE= GPLv2
BUILD_DEPENDS= p5-XML-Parser>=0:${PORTSDIR}/textproc/p5-XML-Parser
-USE_BZIP2= yes
-USES= gmake pathfix pkgconfig
+USES= gmake pathfix pkgconfig tar:bzip2
USE_GNOME= gtk20
INSTALLS_OMF= yes
GNU_CONFIGURE= yes
-PORTDOCS= AUTHORS ChangeLog NEWS README TODO
+PORTDOCS= AUTHORS ChangeLog README
SUB_FILES= pkg-message
@@ -35,12 +34,14 @@ NLS_USES= gettext
PORTSCOUT= limit:^0.7\..*
post-configure:
- @${REINPLACE_CMD} -e 's|^Icon.*|Icon=${PREFIX}/share/pixmaps/${PORTNAME}/logo.png|' \
+ @${REINPLACE_CMD} -e \
+ 's|^Icon.*|Icon=${PREFIX}/share/pixmaps/${PORTNAME}/logo.png|' \
-e 's|^Categories=.*|Categories=GTK;Utility;System;|' \
${WRKSRC}/data/${PORTNAME}.desktop.in
post-patch:
- @${REINPLACE_CMD} -E -e "s@encrypt\(@bfishencrypt\(@g" ${WRKSRC}/src/blowfish.c
+ @${REINPLACE_CMD} -E -e "s@encrypt\(@bfishencrypt\(@g" \
+ ${WRKSRC}/src/blowfish.c
@${REINPLACE_CMD} -e 's|gdk_pixbuf_unref|g_object_unref|g' \
${WRKSRC}/src/interface.c