aboutsummaryrefslogtreecommitdiff
path: root/security
diff options
context:
space:
mode:
authorJames FitzGibbon <jfitz@FreeBSD.org>1997-05-24 13:17:16 +0000
committerJames FitzGibbon <jfitz@FreeBSD.org>1997-05-24 13:17:16 +0000
commit67f2b0e5df2fecf59f20ab5c8d061f49742ace67 (patch)
treeff2690cd7bed9264891407bc5c4ea94dec514b0f /security
parente0f0b7f5f15bbb21d692064ccbdce3e3822c0875 (diff)
downloadports-67f2b0e5df2fecf59f20ab5c8d061f49742ace67.tar.gz
ports-67f2b0e5df2fecf59f20ab5c8d061f49742ace67.zip
Notes
Diffstat (limited to 'security')
-rw-r--r--security/p5-Crypt-DES/Makefile6
-rw-r--r--security/p5-Crypt-IDEA/Makefile6
-rw-r--r--security/p5-MD5/Makefile6
-rw-r--r--security/p5-PGP/Makefile6
-rw-r--r--security/ssh/Makefile8
-rw-r--r--security/ssh2/Makefile8
6 files changed, 20 insertions, 20 deletions
diff --git a/security/p5-Crypt-DES/Makefile b/security/p5-Crypt-DES/Makefile
index e27261b1b9e3..77d6b9585df0 100644
--- a/security/p5-Crypt-DES/Makefile
+++ b/security/p5-Crypt-DES/Makefile
@@ -3,7 +3,7 @@
# Date created: October 20th 1996
# Whom: James FitzGibbon <jfitz@FreeBSD.org>
#
-# $Id: Makefile,v 1.4 1996/11/22 00:21:42 asami Exp $
+# $Id: Makefile,v 1.5 1997/04/20 13:52:52 wosch Exp $
#
DISTNAME= Crypt-DES-1.0
@@ -14,8 +14,8 @@ MASTER_SITE_SUBDIR= Crypt
MAINTAINER= jfitz@FreeBSD.ORG
-BUILD_DEPENDS= perl5.003:${PORTSDIR}/lang/perl5
-RUN_DEPENDS= perl5.003:${PORTSDIR}/lang/perl5
+BUILD_DEPENDS= perl5.004:${PORTSDIR}/lang/perl5
+RUN_DEPENDS= perl5.004:${PORTSDIR}/lang/perl5
MAN3= Crypt::DES.3
MANPREFIX= ${PREFIX}/lib/perl5
diff --git a/security/p5-Crypt-IDEA/Makefile b/security/p5-Crypt-IDEA/Makefile
index 5d03d57b1568..84f102a67e4f 100644
--- a/security/p5-Crypt-IDEA/Makefile
+++ b/security/p5-Crypt-IDEA/Makefile
@@ -3,7 +3,7 @@
# Date created: October 20th 1996
# Whom: James FitzGibbon <jfitz@FreeBSD.org>
#
-# $Id: Makefile,v 1.5 1996/11/22 00:21:51 asami Exp $
+# $Id: Makefile,v 1.6 1997/04/20 13:52:54 wosch Exp $
#
DISTNAME= Crypt-IDEA-1.0
@@ -14,8 +14,8 @@ MASTER_SITE_SUBDIR= Crypt
MAINTAINER= jfitz@FreeBSD.ORG
-BUILD_DEPENDS= perl5.003:${PORTSDIR}/lang/perl5
-RUN_DEPENDS= perl5.003:${PORTSDIR}/lang/perl5
+BUILD_DEPENDS= perl5.004:${PORTSDIR}/lang/perl5
+RUN_DEPENDS= perl5.004:${PORTSDIR}/lang/perl5
MAN3= Crypt::IDEA.3
MANPREFIX= ${PREFIX}/lib/perl5
diff --git a/security/p5-MD5/Makefile b/security/p5-MD5/Makefile
index 01723668fd47..1d3b43e565fd 100644
--- a/security/p5-MD5/Makefile
+++ b/security/p5-MD5/Makefile
@@ -3,7 +3,7 @@
# Date created: September 30th 1996
# Whom: James FitzGibbon <jfitz@FreeBSD.org>
#
-# $Id: Makefile,v 1.4 1996/11/22 00:21:54 asami Exp $
+# $Id: Makefile,v 1.5 1997/04/20 13:52:57 wosch Exp $
#
DISTNAME= MD5-1.7
@@ -14,8 +14,8 @@ MASTER_SITE_SUBDIR= MD5
MAINTAINER= jfitz@FreeBSD.ORG
-BUILD_DEPENDS= perl5.003:${PORTSDIR}/lang/perl5
-RUN_DEPENDS= perl5.003:${PORTSDIR}/lang/perl5
+BUILD_DEPENDS= perl5.004:${PORTSDIR}/lang/perl5
+RUN_DEPENDS= perl5.004:${PORTSDIR}/lang/perl5
MAN3= MD5.3
MANPREFIX= ${PREFIX}/lib/perl5
diff --git a/security/p5-PGP/Makefile b/security/p5-PGP/Makefile
index 6002cb438c38..12db4d5eb6fa 100644
--- a/security/p5-PGP/Makefile
+++ b/security/p5-PGP/Makefile
@@ -3,7 +3,7 @@
# Date created: October 21st 1996
# Whom: James FitzGibbon <jfitz@FreeBSD.org>
#
-# $Id: Makefile,v 1.4 1996/11/22 00:21:57 asami Exp $
+# $Id: Makefile,v 1.5 1997/04/20 13:52:59 wosch Exp $
#
DISTNAME= PGP-0.2alpha
@@ -14,9 +14,9 @@ MASTER_SITE_SUBDIR= PGP
MAINTAINER= jfitz@FreeBSD.ORG
-BUILD_DEPENDS= perl5.003:${PORTSDIR}/lang/perl5 \
+BUILD_DEPENDS= perl5.004:${PORTSDIR}/lang/perl5 \
pgp:${PORTSDIR}/security/pgp
-RUN_DEPENDS= perl5.003:${PORTSDIR}/lang/perl5
+RUN_DEPENDS= perl5.004:${PORTSDIR}/lang/perl5
NO_WRKSUBDIR= YES
MAN3= PGP.3
diff --git a/security/ssh/Makefile b/security/ssh/Makefile
index d00ccc3401ba..d0e0d4277c43 100644
--- a/security/ssh/Makefile
+++ b/security/ssh/Makefile
@@ -3,7 +3,7 @@
# Date created: 30 Jul 1995
# Whom: torstenb@FreeBSD.ORG
#
-# $Id: Makefile,v 1.39 1997/04/20 13:53:01 wosch Exp $
+# $Id: Makefile,v 1.40 1997/04/25 05:01:02 peter Exp $
#
# Maximal ssh package requires YES values for
# USE_PERL, USE_TCPWRAP
@@ -109,10 +109,10 @@ post-install:
# Following stuff must be after <bsd.port.mk> to expand exists() properly
.if defined(USE_PERL) && ${USE_PERL} == YES || \
- exists(${PREFIX}/bin/perl5.003) && \
+ exists(${PREFIX}/bin/perl5.004) && \
(!defined(USE_PERL) || ${USE_PERL} != NO)
-BUILD_DEPENDS+= perl5.003:${PORTSDIR}/lang/perl5
-CONFIGURE_ENV+= PERL=${PREFIX}/bin/perl5.003
+BUILD_DEPENDS+= perl5.004:${PORTSDIR}/lang/perl5
+CONFIGURE_ENV+= PERL=${PREFIX}/bin/perl5.004
.else
CONFIGURE_ENV+= PERL=/replace_it_with_PERL_path
.endif
diff --git a/security/ssh2/Makefile b/security/ssh2/Makefile
index d00ccc3401ba..d0e0d4277c43 100644
--- a/security/ssh2/Makefile
+++ b/security/ssh2/Makefile
@@ -3,7 +3,7 @@
# Date created: 30 Jul 1995
# Whom: torstenb@FreeBSD.ORG
#
-# $Id: Makefile,v 1.39 1997/04/20 13:53:01 wosch Exp $
+# $Id: Makefile,v 1.40 1997/04/25 05:01:02 peter Exp $
#
# Maximal ssh package requires YES values for
# USE_PERL, USE_TCPWRAP
@@ -109,10 +109,10 @@ post-install:
# Following stuff must be after <bsd.port.mk> to expand exists() properly
.if defined(USE_PERL) && ${USE_PERL} == YES || \
- exists(${PREFIX}/bin/perl5.003) && \
+ exists(${PREFIX}/bin/perl5.004) && \
(!defined(USE_PERL) || ${USE_PERL} != NO)
-BUILD_DEPENDS+= perl5.003:${PORTSDIR}/lang/perl5
-CONFIGURE_ENV+= PERL=${PREFIX}/bin/perl5.003
+BUILD_DEPENDS+= perl5.004:${PORTSDIR}/lang/perl5
+CONFIGURE_ENV+= PERL=${PREFIX}/bin/perl5.004
.else
CONFIGURE_ENV+= PERL=/replace_it_with_PERL_path
.endif