aboutsummaryrefslogtreecommitdiff
path: root/security
diff options
context:
space:
mode:
authorSergey A. Osokin <osa@FreeBSD.org>2003-09-24 09:37:11 +0000
committerSergey A. Osokin <osa@FreeBSD.org>2003-09-24 09:37:11 +0000
commitf37f7775e3bcaa6fa808e1a5e037deae35d5b262 (patch)
treedfd75e4de6392a8352e2ab1fc6550d87dccdb06c /security
parentb20d1c4deb10c57406da8224b9673695a8a8387b (diff)
downloadports-f37f7775e3bcaa6fa808e1a5e037deae35d5b262.tar.gz
ports-f37f7775e3bcaa6fa808e1a5e037deae35d5b262.zip
Notes
Diffstat (limited to 'security')
-rw-r--r--security/bro/Makefile2
-rw-r--r--security/bugs/Makefile2
-rw-r--r--security/cryptopp/Makefile2
-rw-r--r--security/dcetest/Makefile2
-rw-r--r--security/ftimes/Makefile2
-rw-r--r--security/hydra/Makefile2
-rw-r--r--security/lsh/Makefile4
-rw-r--r--security/nmap/Makefile2
-rw-r--r--security/super/Makefile2
9 files changed, 10 insertions, 10 deletions
diff --git a/security/bro/Makefile b/security/bro/Makefile
index 23e1f9f87d75..c90fce11a03d 100644
--- a/security/bro/Makefile
+++ b/security/bro/Makefile
@@ -37,7 +37,7 @@ pre-install:
@${MKDIR} ${PREFIX}/share/bro
post-install:
- @strip ${PREFIX}/sbin/bro
+ @${STRIP_CMD} ${PREFIX}/sbin/bro
@${INSTALL_DATA} ${WRKSRC}/policy/*.* ${PREFIX}/share/bro
.if !defined(NOPORTDOCS)
@${MKDIR} ${PREFIX}/share/doc/bro
diff --git a/security/bugs/Makefile b/security/bugs/Makefile
index 7b323808024e..00b23bb2ab5c 100644
--- a/security/bugs/Makefile
+++ b/security/bugs/Makefile
@@ -39,7 +39,7 @@ post-install:
${CP} -R ${WRKSRC}/doc ${PREFIX}/${DISTNAME}
.endif
${CP} -R ${WRKSRC}/include ${PREFIX}/${DISTNAME}
- strip ${PREFIX}/${DISTNAME}/bchat \
+ ${STRIP_CMD} ${PREFIX}/${DISTNAME}/bchat \
${PREFIX}/${DISTNAME}/bcrypt \
${PREFIX}/${DISTNAME}/bhide \
${PREFIX}/${DISTNAME}/bkey \
diff --git a/security/cryptopp/Makefile b/security/cryptopp/Makefile
index faa8acfbcc03..e6633cb5f0d9 100644
--- a/security/cryptopp/Makefile
+++ b/security/cryptopp/Makefile
@@ -48,7 +48,7 @@ HEADERFILES= 3way.h adler32.h aes.h algebra.h algparam.h arc4.h \
xormac.h xtr.h xtrcrypt.h zdeflate.h zinflate.h zlib.h
pre-install:
- strip ${WRKSRC}/cryptest
+ ${STRIP_CMD} ${WRKSRC}/cryptest
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/cryptest ${PREFIX}/bin
${INSTALL_DATA} ${WRKSRC}/libcryptopp.a ${PREFIX}/lib
diff --git a/security/dcetest/Makefile b/security/dcetest/Makefile
index a6b3ec4ef5e3..c90cf18d0f05 100644
--- a/security/dcetest/Makefile
+++ b/security/dcetest/Makefile
@@ -22,7 +22,7 @@ do-install:
.if !target(post-install) && (${PORTNAME} == "dcetest")
post-install:
- @strip ${PREFIX}/bin/dcetest
+ @${STRIP_CMD} ${PREFIX}/bin/dcetest
.endif
.include <bsd.port.mk>
diff --git a/security/ftimes/Makefile b/security/ftimes/Makefile
index fe069c7b40a7..0d327da7b338 100644
--- a/security/ftimes/Makefile
+++ b/security/ftimes/Makefile
@@ -28,6 +28,6 @@ CONFIGURE_ARGS= --with-ssl=${OPENSSLBASE}
MAN1= ftimes.1
post-install:
- strip ${PREFIX}/bin/ftimes
+ ${STRIP_CMD} ${PREFIX}/bin/ftimes
.include <bsd.port.mk>
diff --git a/security/hydra/Makefile b/security/hydra/Makefile
index 6816b3e9a86c..d0708976e98d 100644
--- a/security/hydra/Makefile
+++ b/security/hydra/Makefile
@@ -22,7 +22,7 @@ GNU_CONFIGURE= yes
.if !target(post-install) && (${PORTNAME} == "hydra")
post-install:
- @strip ${PREFIX}/bin/hydra
+ @${STRIP_CMD} ${PREFIX}/bin/hydra
.endif
.include <bsd.port.post.mk>
diff --git a/security/lsh/Makefile b/security/lsh/Makefile
index 446b6e7e3f73..8a8d0016e3b5 100644
--- a/security/lsh/Makefile
+++ b/security/lsh/Makefile
@@ -43,10 +43,10 @@ CONFIGURE_ARGS+= --without-ipv6
post-install:
.for BIN in lsh lsh-keygen lsh-writekey sexp-conv srp-gen lsh-decode-key
- strip ${PREFIX}/bin/${BIN}
+ ${STRIP_CMD} ${PREFIX}/bin/${BIN}
.endfor
.for SBIN in lshd
- strip ${PREFIX}/sbin/${SBIN}
+ ${STRIP_CMD} ${PREFIX}/sbin/${SBIN}
.endfor
install-info ${PREFIX}/info/lsh.info ${PREFIX}/info/dir
install-info ${PREFIX}/info/nettle.info ${PREFIX}/info/dir
diff --git a/security/nmap/Makefile b/security/nmap/Makefile
index ac9566a2cf08..acf97501b840 100644
--- a/security/nmap/Makefile
+++ b/security/nmap/Makefile
@@ -36,7 +36,7 @@ INSTALL_TARGET?= install-nmap
.if !target(post-install) && (${PORTNAME} == "nmap")
post-install:
- @strip ${PREFIX}/bin/nmap
+ @${STRIP_CMD} ${PREFIX}/bin/nmap
.endif
.include <bsd.port.post.mk>
diff --git a/security/super/Makefile b/security/super/Makefile
index dd952b5f0e7c..494e4872c378 100644
--- a/security/super/Makefile
+++ b/security/super/Makefile
@@ -26,7 +26,7 @@ MAN1= super.1 setuid.1
MAN5= super.5
post-install:
- @strip ${PREFIX}/bin/super ${PREFIX}/bin/setuid
+ @${STRIP_CMD} ${PREFIX}/bin/super ${PREFIX}/bin/setuid
.if !defined(NOPORTDOCS)
@${MKDIR} ${DOCSDIR} ${EXAMPLESDIR}
@${INSTALL_DATA} ${FILESDIR}/sample.tab ${FILESDIR}/sample.cdmount \