aboutsummaryrefslogtreecommitdiff
path: root/security
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2010-04-23 16:09:22 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2010-04-23 16:09:22 +0000
commitb3db7b9bc30b6d96610adb45d7f097cecd589204 (patch)
tree6c8f8815cc77de410599274ed650e6b4646391c0 /security
parentb205cbeecd7c3a814cdbbbe2ee408b87fbf7a739 (diff)
downloadports-b3db7b9bc30b6d96610adb45d7f097cecd589204.tar.gz
ports-b3db7b9bc30b6d96610adb45d7f097cecd589204.zip
Notes
Diffstat (limited to 'security')
-rw-r--r--security/Makefile1
-rw-r--r--security/php52-mcrypt/Makefile14
-rw-r--r--security/php52-mhash/Makefile14
3 files changed, 29 insertions, 0 deletions
diff --git a/security/Makefile b/security/Makefile
index 5a7fcbf72f96..74e4b5834b54 100644
--- a/security/Makefile
+++ b/security/Makefile
@@ -632,6 +632,7 @@
SUBDIR += php52-filter
SUBDIR += php52-hash
SUBDIR += php52-mcrypt
+ SUBDIR += php52-mhash
SUBDIR += phpdeadlock
SUBDIR += phpmyid
SUBDIR += phpsecinfo
diff --git a/security/php52-mcrypt/Makefile b/security/php52-mcrypt/Makefile
new file mode 100644
index 000000000000..5e0fa03441dd
--- /dev/null
+++ b/security/php52-mcrypt/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php52-mcrypt
+# Date created: 17 Apr 2010
+# Whom: Alex Keda <admin@lissyara.su>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= security
+
+MASTERDIR= ${.CURDIR}/../../lang/php52
+
+PKGNAMESUFFIX= -mcrypt
+
+.include "${MASTERDIR}/Makefile"
diff --git a/security/php52-mhash/Makefile b/security/php52-mhash/Makefile
new file mode 100644
index 000000000000..58bddf731c12
--- /dev/null
+++ b/security/php52-mhash/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php52-mhash
+# Date created: 17 Apr 2010
+# Whom: Alex Keda <admin@lissyara.su>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= security
+
+MASTERDIR= ${.CURDIR}/../../lang/php52
+
+PKGNAMESUFFIX= -mhash
+
+.include "${MASTERDIR}/Makefile"