aboutsummaryrefslogtreecommitdiff
path: root/shells/tcshrc/Makefile
diff options
context:
space:
mode:
authorSean Chittenden <seanc@FreeBSD.org>2003-09-09 22:12:10 +0000
committerSean Chittenden <seanc@FreeBSD.org>2003-09-09 22:12:10 +0000
commit70600f0af0ce6582f329f9f7a567cb5be00e117a (patch)
tree5542b4dc3ee72711fe5d3e17d2da7f66a0753cc3 /shells/tcshrc/Makefile
parentf32fa3f28bb2a1a873af621359c228af0ca7a58e (diff)
downloadports-70600f0af0ce6582f329f9f7a567cb5be00e117a.tar.gz
ports-70600f0af0ce6582f329f9f7a567cb5be00e117a.zip
Notes
Diffstat (limited to 'shells/tcshrc/Makefile')
-rw-r--r--shells/tcshrc/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/shells/tcshrc/Makefile b/shells/tcshrc/Makefile
new file mode 100644
index 000000000000..0cf3f602976d
--- /dev/null
+++ b/shells/tcshrc/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: tcshrc
+# Date created: 2003-09-09
+# Whom: Sean Chittenden <seanc@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= tcshrc
+PORTVERSION= 1.2.0
+CATEGORIES= shells
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= tcshrc
+
+MAINTAINER= seanc@FreeBSD.org
+COMMENT= A set of configuration scripts for the TCSH shell
+
+INSTALL_TARGET= systeminstall
+MAKE_ARGS= BIN=${LOCALBASE}/bin SHARETCSHRC=${DATADIR}
+NO_BUILD= YES
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+
+.include <bsd.port.mk>