aboutsummaryrefslogtreecommitdiff
path: root/shells/zsh/Makefile
diff options
context:
space:
mode:
authorDag-Erling Smørgrav <des@FreeBSD.org>2009-06-04 09:33:39 +0000
committerDag-Erling Smørgrav <des@FreeBSD.org>2009-06-04 09:33:39 +0000
commit80b3a348279d93d8c5f4f31f1731973a3371a74a (patch)
treecfb2115f0d8edf2e0ef61bc959594797b305833f /shells/zsh/Makefile
parent529baba1be98be088b242eb2ffdfc15bf50263d7 (diff)
Notes
Diffstat (limited to 'shells/zsh/Makefile')
-rw-r--r--shells/zsh/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/shells/zsh/Makefile b/shells/zsh/Makefile
index 487d2cabf214..14830e588cae 100644
--- a/shells/zsh/Makefile
+++ b/shells/zsh/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= zsh
-PORTVERSION= 4.3.9
-PORTREVISION= 6
+PORTVERSION= 4.3.10
CATEGORIES= shells
MASTER_SITES= SF
.if !defined(NOPORTDOCS)
@@ -32,7 +31,7 @@ CONFIGURE_ARGS= --with-term-lib="ncursesw ncurses" --with-tcsetpgrp \
EXTRA_PATCHES= ${FILESDIR}/extra-patch-bsdtar
-OPTIONS= ZSH_GDBM "Enable GDBM support" off \
+OPTIONS= ZSH_GDBM "Enable GDBM support (GPL)" off \
ZSH_MEM "Enable zsh-mem and zsh-secure-free options" on \
ZSH_MAILDIR "Enable support for Maildirs in MAIL(PATH)" on \
ZSH_MULTIBYTE "Enable multibyte character support" on \
@@ -136,7 +135,7 @@ post-install:
setopt extendedglob; \
for i in ${DATADIR}/${ZSH_VER}/functions/**/*(/) ; do \
zcompile -U -M $$i.zwc $$i/*~*.zwc(^/) ; \
- chmod 644 $$i.zwc ; \
+ ${CHMOD} 644 $$i.zwc ; \
done'
.include <bsd.port.post.mk>