aboutsummaryrefslogtreecommitdiff
path: root/shells
diff options
context:
space:
mode:
authorRong-En Fan <rafan@FreeBSD.org>2008-08-21 06:18:49 +0000
committerRong-En Fan <rafan@FreeBSD.org>2008-08-21 06:18:49 +0000
commit741aa714833b9bb1e9afaaf5124d3f5c60b5e49c (patch)
treee9b79b363f2fc4a63535a25c71491fa49a79b556 /shells
parente6b2e4b3537ce43e377d2f4fe0ac46b6ab8c4395 (diff)
downloadports-741aa714833b9bb1e9afaaf5124d3f5c60b5e49c.tar.gz
ports-741aa714833b9bb1e9afaaf5124d3f5c60b5e49c.zip
Notes
Diffstat (limited to 'shells')
-rw-r--r--shells/bash/Makefile2
-rw-r--r--shells/bashc/Makefile1
-rw-r--r--shells/zsh/Makefile1
3 files changed, 0 insertions, 4 deletions
diff --git a/shells/bash/Makefile b/shells/bash/Makefile
index 9626bbf8d3f8..43b0b212256b 100644
--- a/shells/bash/Makefile
+++ b/shells/bash/Makefile
@@ -84,8 +84,6 @@ USE_GETTEXT= yes
PLIST_SUB+= NLS=""
.endif
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
-
CPPFLAGS+= ${PTHREAD_CFLAGS} \
-I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
diff --git a/shells/bashc/Makefile b/shells/bashc/Makefile
index eb27bc805398..e3f68853d454 100644
--- a/shells/bashc/Makefile
+++ b/shells/bashc/Makefile
@@ -15,7 +15,6 @@ MAINTAINER= alepulver@FreeBSD.org
COMMENT= GNU bash shell extended with visual two-panel file browser
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
PLIST_FILES= bin/bashc \
etc/bash_commander \
diff --git a/shells/zsh/Makefile b/shells/zsh/Makefile
index 1ba3cb4280f2..b78f2e34bb5e 100644
--- a/shells/zsh/Makefile
+++ b/shells/zsh/Makefile
@@ -40,7 +40,6 @@ USE_AUTOTOOLS= autoconf:262 autoheader:262
GNU_CONFIGURE= yes
USE_LDCONFIG= ${PREFIX}/lib/${PORTNAME}
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include" \
LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib"
CONFIGURE_ARGS= --with-term-lib="ncursesw ncurses" --with-tcsetpgrp \