aboutsummaryrefslogtreecommitdiff
path: root/sysutils/LPRng
diff options
context:
space:
mode:
authorMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2001-07-30 18:18:38 +0000
committerMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2001-07-30 18:18:38 +0000
commit46737ce94ddcf8cdc91502d4fdee4f6e2be57993 (patch)
tree18c0795a37684e1e85d33012e0330ec3a49b766b /sysutils/LPRng
parent296c381b708db53914e30f5ccffd28ba78cab7c3 (diff)
downloadports-46737ce94ddcf8cdc91502d4fdee4f6e2be57993.tar.gz
ports-46737ce94ddcf8cdc91502d4fdee4f6e2be57993.zip
Notes
Diffstat (limited to 'sysutils/LPRng')
-rw-r--r--sysutils/LPRng/Makefile32
-rw-r--r--sysutils/LPRng/distinfo2
-rw-r--r--sysutils/LPRng/files/patch-ah14
-rw-r--r--sysutils/LPRng/files/patch-ai63
-rw-r--r--sysutils/LPRng/files/patch-aj27
-rw-r--r--sysutils/LPRng/pkg-descr3
-rw-r--r--sysutils/LPRng/pkg-plist341
7 files changed, 96 insertions, 386 deletions
diff --git a/sysutils/LPRng/Makefile b/sysutils/LPRng/Makefile
index d5d14be98359..9433f2b885bc 100644
--- a/sysutils/LPRng/Makefile
+++ b/sysutils/LPRng/Makefile
@@ -6,37 +6,41 @@
#
PORTNAME= LPRng
-PORTVERSION= 3.6.26
+PORTVERSION= 3.7.5
CATEGORIES= sysutils print
-MASTER_SITES= ftp://ftp.astart.com/pub/LPRng/LPRng/
+MASTER_SITES= ftp://ftp.lprng.com/pub/%SUBDIR%/ \
+ ftp://ftp.astart.com/pub/%SUBDIR%/ \
+ ftp://ftp.cise.ufl.edu/pub/mirrors/%SUBDIR%/ \
+ ftp://ftp.cs.umn.edu/pub/%SUBDIR%/ \
+ ftp://ftp.sage-au.org.au/pub/printing/spooler/lprng/LPRng/ \
+ ftp://ftp.informatik.uni-hamburg.de/pub/os/unix/utils/%SUBDIR%/ \
+ ftp://ftp.uni-paderborn.de/pub/unix/printer/%SUBDIR%/
+MASTER_SITE_SUBDIR= LPRng/LPRng
EXTRACT_SUFX= .tgz
-DISTFILES= ${DISTNAME}${EXTRACT_SUFX}
MAINTAINER= desmo@bandwidth.org
-PLIST_SUB+= LPRNG_VER=${PORTVERSION}
-EXTRACT_ONLY= ${DISTNAME}${EXTRACT_SUFX}
+LIB_DEPENDS= gdbm.2:${PORTSDIR}/databases/gdbm
-MAKEFILE= Makefile.bsd
-HAS_CONFIGURE= yes
+GNU_CONFIGURE= yes
CONFIGURE_ARGS= \
--with-sbindir=${PREFIX}/sbin \
--with-filterdir=${PREFIX}/libexec/filters \
- --with-lpd_conf_path=/etc/lpd.conf \
- --with-lpd_perms_path=/etc/lpd.perms \
- --with-printcap_path=/etc/printcap
-USE_GMAKE= yes
+ --with-lpd_conf_path=${PREFIX}/etc/lpd.conf \
+ --with-lpd_perms_path=${PREFIX}/etc/lpd.perms \
+ --with-printcap_path=/etc/printcap \
+ --enable-gdbm=${LOCALBASE}
MAN1= cancel.1 lp.1 lpbanner.1 lpf.1 \
- lpq.1 lpr.1 lpraccnt.1 lprm.1 lpstat.1 monitor.1 \
+ lpq.1 lpr.1 lprm.1 lpstat.1 monitor.1 \
pclbanner.1 psbanner.1
MAN5= lpd.conf.5 lpd.perms.5 printcap.5
MAN8= checkpc.8 lpc.8 lpd.8
MANCOMPRESSED= yes
post-install:
- ${INSTALL} -d -g bin -o bin -m 0555 ${PREFIX}/share/doc/LPRng
- ${INSTALL} -c -g bin -o bin -m 0444 ${WRKSRC}/HOWTO/* ${PREFIX}/share/doc/LPRng
+ ${INSTALL} -d -o ${SHAREOWN} -g ${SHAREGRP} -m 0555 ${DOCSDIR}
+ ${INSTALL} -c -o ${SHAREOWN} -g ${SHAREGRP} -m 0444 ${WRKSRC}/HOWTO/* ${DOCSDIR}
@${CAT} ${PKGMESSAGE} | ${SED} -e "s|@@PREFIX@@|${PREFIX}|g"
.include <bsd.port.mk>
diff --git a/sysutils/LPRng/distinfo b/sysutils/LPRng/distinfo
index a926f49d3d2f..a7d93439f641 100644
--- a/sysutils/LPRng/distinfo
+++ b/sysutils/LPRng/distinfo
@@ -1 +1 @@
-MD5 (LPRng-3.6.26.tgz) = 8d3dc76549191ae6681f6b61ed9fc660
+MD5 (LPRng-3.7.5.tgz) = 422f7d67fabecee21d3426b440ede039
diff --git a/sysutils/LPRng/files/patch-ah b/sysutils/LPRng/files/patch-ah
index 1b6143432b51..275602e99763 100644
--- a/sysutils/LPRng/files/patch-ah
+++ b/sysutils/LPRng/files/patch-ah
@@ -1,5 +1,5 @@
---- src/common/vars.c.orig Fri Aug 18 16:58:08 2000
-+++ src/common/vars.c Fri Aug 18 16:57:56 2000
+--- src/common/vars.c.orig Thu Dec 28 05:06:11 2000
++++ src/common/vars.c Tue Jul 3 19:44:29 2001
@@ -62,10 +62,10 @@
#error Missing REQUIRE_CONFIGFILES definition
#endif
@@ -13,12 +13,12 @@
#endif
#if !defined(LOCKFILE)
#error Missing LOCKFILE definition
-@@ -236,7 +236,7 @@
+@@ -242,7 +242,7 @@
/* remote server principal for server to server forwarding */
- { "kerberos_forward_principal", STRING_K, &Kerberos_forward_principal_DYN,0,0},
+ { "kerberos_forward_principal", 0, STRING_K, &Kerberos_forward_principal_DYN,0,0},
/* keytab file location for kerberos, used by server */
--{ "kerberos_keytab", STRING_K, &Kerberos_keytab_DYN,0,0,"=/etc/lpd.keytab"},
-+{ "kerberos_keytab", STRING_K, &Kerberos_keytab_DYN,0,0,"=/usr/local/etc/lpd.keytab:/etc/lpd.keytab"},
+-{ "kerberos_keytab", 0, STRING_K, &Kerberos_keytab_DYN,0,0,"=/etc/lpd.keytab"},
++{ "kerberos_keytab", 0, STRING_K, &Kerberos_keytab_DYN,0,0,"=/usr/local/etc/lpd.keytab:/etc/lpd.keytab"},
/* key lifetime for kerberos, used by server */
- { "kerberos_life", STRING_K, &Kerberos_life_DYN,0,0},
+ { "kerberos_life", 0, STRING_K, &Kerberos_life_DYN,0,0},
/* key renewal time for kerberos, used by server */
diff --git a/sysutils/LPRng/files/patch-ai b/sysutils/LPRng/files/patch-ai
index 7d25e26041dc..ba7761db1ccc 100644
--- a/sysutils/LPRng/files/patch-ai
+++ b/sysutils/LPRng/files/patch-ai
@@ -1,32 +1,33 @@
---- man/Makefile.in.orig Fri Aug 18 16:54:27 2000
-+++ man/Makefile.in Fri Aug 18 16:52:45 2000
-@@ -58,18 +58,18 @@
+--- man/Makefile.in.orig Mon Jan 8 11:19:50 2001
++++ man/Makefile.in Wed Jul 4 01:58:15 2001
+@@ -18,7 +18,7 @@
+ INSTALL=@INSTALL@
- # Standard man install target.
- #
-+#install:
-+# for suffix in 1 5 8 ; do \
-+# if [ ! -d $(INSTALL_PREFIX)$(MAN)/man$${suffix} ] ; then \
-+# echo ${SRC}/mkinstalldirs $(INSTALL_PREFIX)$(MAN)/man$${suffix}; \
-+# ${SRC}/mkinstalldirs $(INSTALL_PREFIX)$(MAN)/man$${suffix}; \
-+# fi; \
-+# for i in ${SRC}/*.$$suffix; do \
-+# echo $(INSTALL) -m 644 $$i $(INSTALL_PREFIX)$(MAN)/man$$suffix/`basename $$i`$(MANEXT); \
-+# $(INSTALL) -m 644 $$i $(INSTALL_PREFIX)$(MAN)/man$$suffix/`basename $$i`$(MANEXT); \
-+# done; \
-+# done;
- install:
-- for suffix in 1 5 8 ; do \
-- if [ ! -d $(INSTALL_PREFIX)$(MAN)/man$${suffix} ] ; then \
-- echo ${SRC}/mkinstalldirs $(INSTALL_PREFIX)$(MAN)/man$${suffix}; \
-- ${SRC}/mkinstalldirs $(INSTALL_PREFIX)$(MAN)/man$${suffix}; \
-- fi; \
-- for i in ${SRC}/*.$$suffix; do \
-- echo $(INSTALL) -m 644 $$i $(INSTALL_PREFIX)$(MAN)/man$$suffix/`basename $$i`$(MANEXT); \
-- $(INSTALL) -m 644 $$i $(INSTALL_PREFIX)$(MAN)/man$$suffix/`basename $$i`$(MANEXT); \
-- done; \
-- done;
--install.zman:
- for suffix in 1 5 8 ; do \
- if [ ! -d $(INSTALL_PREFIX)$(MAN)/man$${suffix} ] ; then \
- echo ${SRC}/mkinstalldirs $(INSTALL_PREFIX)$(MAN)/man$${suffix}$(COMPRESS_DIR); \
+ # change MANEXT to .gz or .Z if you use compressed manpages.
+-MANEXT =
++MANEXT =.gz
+
+ ## fix up prefix to be a make variable
+ prefix = @prefix@
+@@ -66,8 +66,11 @@
+ ${SRC}/mkinstalldirs $(DESTDIR)$(MAN)/man$${suffix}; \
+ fi; \
+ for i in ${SRC}/*.$$suffix; do \
+- echo $(INSTALL) -m 644 $$i $(DESTDIR)$(MAN)/man$$suffix/`basename $$i`$(MANEXT); \
+- $(INSTALL) -m 644 $$i $(DESTDIR)$(MAN)/man$$suffix/`basename $$i`$(MANEXT); \
++ echo $(COMPRESS) $$i ; \
++ $(COMPRESS) < $$i >_; \
++ echo $(INSTALL) -m 644 _ $(DESTDIR)$(MAN)/man$$suffix/`basename $$i`$(MANEXT); \
++ $(INSTALL) -m 644 _ $(DESTDIR)$(MAN)/man$$suffix/`basename $$i`$(MANEXT); \
++ rm _; \
+ done; \
+ fi; \
+ done;
+@@ -81,7 +84,6 @@
+ done; \
+ fi; \
+ done;
+-
+ realclean mostlyclean distclean:: clean
+
+ clean::
diff --git a/sysutils/LPRng/files/patch-aj b/sysutils/LPRng/files/patch-aj
new file mode 100644
index 000000000000..2a193adcfcdd
--- /dev/null
+++ b/sysutils/LPRng/files/patch-aj
@@ -0,0 +1,27 @@
+--- configure.orig Mon Jan 15 18:27:33 2001
++++ configure Mon Jul 30 14:31:15 2001
+@@ -1441,11 +1441,11 @@
+
+ fi
+
+-echo "$ac_t""$v" 1>&6;USE_GDBM=
+-USE_GDBM_LIB=
++echo "$ac_t""$v" 1>&6;USE_GDBM=gdbm
++USE_GDBM_LIB="-lgdbm"
+ USE_GDBM_BUILD_DIR=
+-USE_GDBM_LIB_DIR=.
+-USE_GDBM_INC_DIR=.
++USE_GDBM_LIB_DIR="${enable_gdbm}/lib"
++USE_GDBM_INC_DIR="${enable_gdbm}/include"
+ if test "$v" = no ; then
+ USE_GDBM=gdbm-1.8.0
+ USE_GDBM_LIB="-lgdbm"
+@@ -8713,7 +8713,7 @@
+
+
+ if test "$ac_cv_prog_gcc" = yes; then
+- CFLAGS="$CFLAGS -Wall -Werror"
++ CFLAGS="$CFLAGS -Wall"
+ fi;
+
+
diff --git a/sysutils/LPRng/pkg-descr b/sysutils/LPRng/pkg-descr
index 9f47015462b8..18e56ab81e31 100644
--- a/sysutils/LPRng/pkg-descr
+++ b/sysutils/LPRng/pkg-descr
@@ -7,3 +7,6 @@ redirection of print queues; automatic job holding; highly verbose
diagnostics; multiple printers serving a single queue; client programs
do not need to run SUID root; greatly enhanced security checks; and a
greatly improved permission and authorization mechanism.
+
+Author: Patrick Powell <papowell@lprng.com>
+WWW: http://www.astart.com/lprng/LPRng.html
diff --git a/sysutils/LPRng/pkg-plist b/sysutils/LPRng/pkg-plist
index 9d12ea4295ea..ab6c8d010f65 100644
--- a/sysutils/LPRng/pkg-plist
+++ b/sysutils/LPRng/pkg-plist
@@ -4,7 +4,9 @@ bin/lpq
bin/lpr
bin/lprm
bin/lpstat
+@unexec if [ -f %D/etc/lpd.conf ]; then cmp -s %D/etc/lpd.conf.sample %D/etc/lpd.conf && rm -f %D/etc/lpd.conf || echo "If you are permanently removing this port, you should do a ``rm ${PKG_PREFIX}/etc/lpd.conf`` to remove config files left." | fmt ; fi
etc/lpd.conf.sample
+@unexec if [ -f %D/etc/lpd.perms ]; then cmp -s %D/etc/lpd.perms.sample %D/etc/lpd.perms && rm -f %D/etc/lpd.perms || echo "If you are permanently removing this port, you should do a ``rm ${PKG_PREFIX}/etc/lpd.perms`` to remove config files left." | fmt ; fi
etc/lpd.perms.sample
etc/lprng.sh
etc/printcap.sample
@@ -16,355 +18,28 @@ libexec/filters/psbanner
sbin/checkpc
sbin/lpc
sbin/lpd
-sbin/lpraccnt
share/doc/LPRng/CHANGES
share/doc/LPRng/LISA98.ppt
share/doc/LPRng/LPRng-HOWTO.dsl
share/doc/LPRng/LPRng-HOWTO.dtd
share/doc/LPRng/LPRng-HOWTO.html
+share/doc/LPRng/LPRng-HOWTO.pdf
share/doc/LPRng/LPRng-HOWTO.sgml
-share/doc/LPRng/LPRng.html
-share/doc/LPRng/LPRngLOGO100x30.gif
-share/doc/LPRng/LPRngLOGO2.gif
-share/doc/LPRng/LPRngLOGO334x100.gif
-share/doc/LPRng/LPRng_20logo.gif
+share/doc/LPRng/LPRng.jpg
+share/doc/LPRng/LPRngT-L.jpg
+share/doc/LPRng/LPRngT-S.jpg
share/doc/LPRng/Makefile
share/doc/LPRng/Makefile.in
share/doc/LPRng/REDIRECT.LPRng.html
-share/doc/LPRng/abnormalterm.htm
-share/doc/LPRng/accountingref.htm
-share/doc/LPRng/ah.htm
-share/doc/LPRng/aix.htm
-share/doc/LPRng/allowusersetting.htm
-share/doc/LPRng/append-z.htm
-share/doc/LPRng/appletalk.htm
-share/doc/LPRng/appsocket.htm
-share/doc/LPRng/auth.htm
-share/doc/LPRng/authref.htm
-share/doc/LPRng/bannerprinting.htm
-share/doc/LPRng/bg.gif
-share/doc/LPRng/bk.htm
-share/doc/LPRng/chainingfilters.htm
-share/doc/LPRng/checkfornonprintable.htm
-share/doc/LPRng/checkpc.htm
-share/doc/LPRng/classpriority.htm
-share/doc/LPRng/cm.htm
share/doc/LPRng/collateindex.pl
-share/doc/LPRng/configfile.htm
-share/doc/LPRng/controlfiles.htm
-share/doc/LPRng/controllingprintqueue.htm
-share/doc/LPRng/debugging.htm
-share/doc/LPRng/defaultrmrp.htm
-share/doc/LPRng/destinations.htm
share/doc/LPRng/dict
-share/doc/LPRng/exitcodes.htm
-share/doc/LPRng/f36.htm
-share/doc/LPRng/faq.htm
-share/doc/LPRng/faqref.htm
-share/doc/LPRng/filterenvironmentvars.htm
-share/doc/LPRng/filterexitcodes.htm
-share/doc/LPRng/filteroptions.htm
-share/doc/LPRng/filters.htm
-share/doc/LPRng/forcefqdnhostname.htm
-share/doc/LPRng/forcelocalhost.htm
share/doc/LPRng/genindex.sgml
-share/doc/LPRng/i11210.htm
-share/doc/LPRng/i11252.htm
-share/doc/LPRng/ifhp-VERSION
-share/doc/LPRng/ifhp.htm
-share/doc/LPRng/index.htm
-share/doc/LPRng/installation.htm
-share/doc/LPRng/introduction.htm
-share/doc/LPRng/jaggies.htm
-share/doc/LPRng/jobcompletion.htm
-share/doc/LPRng/jobcopies.htm
-share/doc/LPRng/jobfileformatconversion.htm
-share/doc/LPRng/jobfiles.htm
-share/doc/LPRng/jobformatsandfilterselection.htm
-share/doc/LPRng/jobremoval.htm
-share/doc/LPRng/jobsteps.htm
-share/doc/LPRng/jobtransfer.htm
-share/doc/LPRng/kerberos.htm
share/doc/LPRng/license.enc
-share/doc/LPRng/license.htm
share/doc/LPRng/license.txt
-share/doc/LPRng/linkbanner.gif
-share/doc/LPRng/links.html
-share/doc/LPRng/linux.htm
-share/doc/LPRng/lisa2000.jpg
-share/doc/LPRng/loadbalance.htm
-share/doc/LPRng/logfiles.htm
-share/doc/LPRng/lpc.htm
-share/doc/LPRng/lpcredirect.htm
-share/doc/LPRng/lpcreread.htm
-share/doc/LPRng/lpdbounce.htm
-share/doc/LPRng/lpf.htm
-share/doc/LPRng/lpq.htm
-share/doc/LPRng/lpr.htm
-share/doc/LPRng/lprbounce.htm
-share/doc/LPRng/lprm.htm
-share/doc/LPRng/lprngclients.htm
-share/doc/LPRng/lpsimulation.htm
-share/doc/LPRng/maillist.htm
-share/doc/LPRng/minfree.htm
-share/doc/LPRng/nfsmount.htm
-share/doc/LPRng/normalterm.htm
-share/doc/LPRng/ofdetails.htm
-share/doc/LPRng/opendevice.htm
-share/doc/LPRng/optionindex.htm
-share/doc/LPRng/p450.htm
-share/doc/LPRng/permspath.htm
-share/doc/LPRng/permsref.htm
-share/doc/LPRng/pr.htm
-share/doc/LPRng/printcappath.htm
-share/doc/LPRng/printcapref.htm
-share/doc/LPRng/printercomm.htm
-share/doc/LPRng/printingandchecking.htm
-share/doc/LPRng/printingjob.htm
-share/doc/LPRng/printjobfilters.htm
-share/doc/LPRng/printjobformats.htm
-share/doc/LPRng/qq.htm
-share/doc/LPRng/queuecontrolfile.htm
-share/doc/LPRng/queuelockfile.htm
-share/doc/LPRng/remotelogger.htm
-share/doc/LPRng/remotesupport.htm
-share/doc/LPRng/requireconfig.htm
-share/doc/LPRng/restoring.htm
-share/doc/LPRng/rfc1179.htm
share/doc/LPRng/rfc1179.txt
-share/doc/LPRng/rfc1179ref.htm
-share/doc/LPRng/rg.htm
-share/doc/LPRng/safechars.htm
-share/doc/LPRng/sampleprintcap.htm
-share/doc/LPRng/secftp.htm
-share/doc/LPRng/secnetwork.htm
-share/doc/LPRng/secnis.htm
-share/doc/LPRng/secoh.htm
-share/doc/LPRng/secserial.htm
-share/doc/LPRng/selectingprintqueue.htm
-share/doc/LPRng/sendblockformat.htm
-share/doc/LPRng/serial.htm
-share/doc/LPRng/setuid.htm
-share/doc/LPRng/simple.htm
-share/doc/LPRng/smb.htm
-share/doc/LPRng/socketapi.htm
-share/doc/LPRng/spoolq.htm
-share/doc/LPRng/spoolqueue.htm
-share/doc/LPRng/stalledtime.htm
-share/doc/LPRng/star1.gif
-share/doc/LPRng/start.htm
-share/doc/LPRng/submitting.htm
-share/doc/LPRng/systemspecific.htm
-share/doc/LPRng/testing.htm
-share/doc/LPRng/topbanner.gif
-share/doc/LPRng/translateformat.htm
-share/doc/LPRng/tutorial.htm
-share/doc/LPRng/tutorialconfig.htm
-share/doc/LPRng/update.htm
+share/doc/LPRng/updateheader
+share/doc/LPRng/updatesgmlmirrors
share/doc/LPRng/updateversion
-share/doc/LPRng/useidentifier.htm
-share/doc/LPRng/usergroup.htm
-share/doc/LPRng/usingcommandlineandprintcap.htm
-share/doc/LPRng/x10158.htm
-share/doc/LPRng/x10200.htm
-share/doc/LPRng/x10205.htm
-share/doc/LPRng/x10237.htm
-share/doc/LPRng/x10247.htm
-share/doc/LPRng/x10279.htm
-share/doc/LPRng/x10292.htm
-share/doc/LPRng/x10309.htm
-share/doc/LPRng/x10334.htm
-share/doc/LPRng/x10341.htm
-share/doc/LPRng/x10351.htm
-share/doc/LPRng/x10383.htm
-share/doc/LPRng/x10394.htm
-share/doc/LPRng/x10399.htm
-share/doc/LPRng/x10427.htm
-share/doc/LPRng/x10430.htm
-share/doc/LPRng/x10435.htm
-share/doc/LPRng/x10436.htm
-share/doc/LPRng/x10441.htm
-share/doc/LPRng/x10447.htm
-share/doc/LPRng/x10469.htm
-share/doc/LPRng/x10472.htm
-share/doc/LPRng/x10477.htm
-share/doc/LPRng/x10489.htm
-share/doc/LPRng/x11153.htm
-share/doc/LPRng/x11181.htm
-share/doc/LPRng/x11195.htm
-share/doc/LPRng/x11223.htm
-share/doc/LPRng/x119.htm
-share/doc/LPRng/x188.htm
-share/doc/LPRng/x197.htm
-share/doc/LPRng/x204.htm
-share/doc/LPRng/x209.htm
-share/doc/LPRng/x241.htm
-share/doc/LPRng/x255.htm
-share/doc/LPRng/x2691.htm
-share/doc/LPRng/x2733.htm
-share/doc/LPRng/x2751.htm
-share/doc/LPRng/x2783.htm
-share/doc/LPRng/x2793.htm
-share/doc/LPRng/x2806.htm
-share/doc/LPRng/x2825.htm
-share/doc/LPRng/x2848.htm
-share/doc/LPRng/x2881.htm
-share/doc/LPRng/x2923.htm
-share/doc/LPRng/x2980.htm
-share/doc/LPRng/x3022.htm
-share/doc/LPRng/x3039.htm
-share/doc/LPRng/x3072.htm
-share/doc/LPRng/x3081.htm
-share/doc/LPRng/x3106.htm
-share/doc/LPRng/x3114.htm
-share/doc/LPRng/x3148.htm
-share/doc/LPRng/x3209.htm
-share/doc/LPRng/x3245.htm
-share/doc/LPRng/x3251.htm
-share/doc/LPRng/x3287.htm
-share/doc/LPRng/x3292.htm
-share/doc/LPRng/x3334.htm
-share/doc/LPRng/x3337.htm
-share/doc/LPRng/x3379.htm
-share/doc/LPRng/x3415.htm
-share/doc/LPRng/x3457.htm
-share/doc/LPRng/x3516.htm
-share/doc/LPRng/x3558.htm
-share/doc/LPRng/x3589.htm
-share/doc/LPRng/x3631.htm
-share/doc/LPRng/x3707.htm
-share/doc/LPRng/x3739.htm
-share/doc/LPRng/x3749.htm
-share/doc/LPRng/x3781.htm
-share/doc/LPRng/x3931.htm
-share/doc/LPRng/x3937.htm
-share/doc/LPRng/x3943.htm
-share/doc/LPRng/x395.htm
-share/doc/LPRng/x3959.htm
-share/doc/LPRng/x3966.htm
-share/doc/LPRng/x3973.htm
-share/doc/LPRng/x3979.htm
-share/doc/LPRng/x3985.htm
-share/doc/LPRng/x4001.htm
-share/doc/LPRng/x4008.htm
-share/doc/LPRng/x4083.htm
-share/doc/LPRng/x4125.htm
-share/doc/LPRng/x4189.htm
-share/doc/LPRng/x4231.htm
-share/doc/LPRng/x435.htm
-share/doc/LPRng/x4381.htm
-share/doc/LPRng/x4388.htm
-share/doc/LPRng/x4399.htm
-share/doc/LPRng/x4410.htm
-share/doc/LPRng/x4423.htm
-share/doc/LPRng/x4428.htm
-share/doc/LPRng/x4430.htm
-share/doc/LPRng/x4441.htm
-share/doc/LPRng/x4452.htm
-share/doc/LPRng/x447.htm
-share/doc/LPRng/x4470.htm
-share/doc/LPRng/x4528.htm
-share/doc/LPRng/x4570.htm
-share/doc/LPRng/x4577.htm
-share/doc/LPRng/x4589.htm
-share/doc/LPRng/x4598.htm
-share/doc/LPRng/x46.htm
-share/doc/LPRng/x4604.htm
-share/doc/LPRng/x4619.htm
-share/doc/LPRng/x4631.htm
-share/doc/LPRng/x4640.htm
-share/doc/LPRng/x4646.htm
-share/doc/LPRng/x4657.htm
-share/doc/LPRng/x4673.htm
-share/doc/LPRng/x4699.htm
-share/doc/LPRng/x4715.htm
-share/doc/LPRng/x4782.htm
-share/doc/LPRng/x4824.htm
-share/doc/LPRng/x4963.htm
-share/doc/LPRng/x4981.htm
-share/doc/LPRng/x4995.htm
-share/doc/LPRng/x5005.htm
-share/doc/LPRng/x5019.htm
-share/doc/LPRng/x5023.htm
-share/doc/LPRng/x5037.htm
-share/doc/LPRng/x5061.htm
-share/doc/LPRng/x51.htm
-share/doc/LPRng/x5485.htm
-share/doc/LPRng/x5511.htm
-share/doc/LPRng/x5523.htm
-share/doc/LPRng/x5527.htm
-share/doc/LPRng/x5540.htm
-share/doc/LPRng/x5553.htm
-share/doc/LPRng/x5565.htm
-share/doc/LPRng/x5574.htm
-share/doc/LPRng/x5582.htm
-share/doc/LPRng/x5601.htm
-share/doc/LPRng/x5616.htm
-share/doc/LPRng/x5643.htm
-share/doc/LPRng/x5870.htm
-share/doc/LPRng/x5912.htm
-share/doc/LPRng/x5983.htm
-share/doc/LPRng/x5997.htm
-share/doc/LPRng/x6018.htm
-share/doc/LPRng/x6025.htm
-share/doc/LPRng/x6039.htm
-share/doc/LPRng/x6060.htm
-share/doc/LPRng/x6415.htm
-share/doc/LPRng/x6457.htm
-share/doc/LPRng/x6559.htm
-share/doc/LPRng/x6601.htm
-share/doc/LPRng/x70.htm
-share/doc/LPRng/x7121.htm
-share/doc/LPRng/x7163.htm
-share/doc/LPRng/x7643.htm
-share/doc/LPRng/x7685.htm
-share/doc/LPRng/x8042.htm
-share/doc/LPRng/x8084.htm
-share/doc/LPRng/x812.htm
-share/doc/LPRng/x824.htm
-share/doc/LPRng/x8312.htm
-share/doc/LPRng/x8354.htm
-share/doc/LPRng/x848.htm
-share/doc/LPRng/x8551.htm
-share/doc/LPRng/x8564.htm
-share/doc/LPRng/x8579.htm
-share/doc/LPRng/x8593.htm
-share/doc/LPRng/x8594.htm
-share/doc/LPRng/x860.htm
-share/doc/LPRng/x8606.htm
-share/doc/LPRng/x8612.htm
-share/doc/LPRng/x8621.htm
-share/doc/LPRng/x8636.htm
-share/doc/LPRng/x8648.htm
-share/doc/LPRng/x8654.htm
-share/doc/LPRng/x8715.htm
-share/doc/LPRng/x8747.htm
-share/doc/LPRng/x8757.htm
-share/doc/LPRng/x8789.htm
-share/doc/LPRng/x882.htm
-share/doc/LPRng/x894.htm
-share/doc/LPRng/x9014.htm
-share/doc/LPRng/x9040.htm
-share/doc/LPRng/x9056.htm
-share/doc/LPRng/x9082.htm
-share/doc/LPRng/x9107.htm
-share/doc/LPRng/x9149.htm
-share/doc/LPRng/x9233.htm
-share/doc/LPRng/x9275.htm
-share/doc/LPRng/x9284.htm
-share/doc/LPRng/x9295.htm
-share/doc/LPRng/x9310.htm
-share/doc/LPRng/x9326.htm
-share/doc/LPRng/x9337.htm
-share/doc/LPRng/x9352.htm
-share/doc/LPRng/x9693.htm
-share/doc/LPRng/x9729.htm
-share/doc/LPRng/x9735.htm
-share/doc/LPRng/x9771.htm
-share/doc/LPRng/x9932.htm
-share/doc/LPRng/x9955.htm
-share/doc/LPRng/x9974.htm
-share/doc/LPRng/x9997.htm
share/doc/LPRng/y2k.txt
@dirrm libexec/filters
@dirrm share/doc/LPRng