aboutsummaryrefslogtreecommitdiff
path: root/sysutils/agef/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2006-01-23 18:53:34 +0000
committerPav Lucistnik <pav@FreeBSD.org>2006-01-23 18:53:34 +0000
commitbe65b7f1c1415c7b477aa1d879ed64fd20841e93 (patch)
tree2d94599428e1c6d0630dbd6fd764d15f89846b38 /sysutils/agef/Makefile
parent56e9b762251681204110f8cec75c6fed7f2f672a (diff)
Notes
Diffstat (limited to 'sysutils/agef/Makefile')
-rw-r--r--sysutils/agef/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/sysutils/agef/Makefile b/sysutils/agef/Makefile
new file mode 100644
index 000000000000..a9dd15b1666a
--- /dev/null
+++ b/sysutils/agef/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: agef
+# Date created: 21 January 2006
+# Whom: Jeffrey H. Johnson <CPE1704TKS@bellsouth.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= agef
+PORTVERSION= 3.0
+CATEGORIES= sysutils
+MASTER_SITES= ftp://ftp.unicamp.br/pub/unix-c/file-mgmt/ \
+ http://ftp.br.xemacs.org/pub/unix-c/file-mgmt/ \
+ http://www.scn.rain.com/pub/news/
+DISTNAME= agef
+EXTRACT_SUFX= .tar.Z
+
+MAINTAINER= CPE1704TKS@bellsouth.net
+COMMENT= Show disk usage of file sizes and counts sorted by file age
+
+ALL_TARGET= ${PORTNAME}
+MAN8= agef.8
+PLIST_FILES= bin/agef
+
+.include <bsd.port.mk>