aboutsummaryrefslogtreecommitdiff
path: root/sysutils/auto-admin
diff options
context:
space:
mode:
authorGuido Falsi <madpilot@FreeBSD.org>2013-04-19 11:45:55 +0000
committerGuido Falsi <madpilot@FreeBSD.org>2013-04-19 11:45:55 +0000
commit6764f07319334c55e08291d0ab76edbcbbce3339 (patch)
treef3bcf6025cdbff37c481c6910e1fd035dbf1dc63 /sysutils/auto-admin
parent060e76978b7822790fcbb07061f63895ad931dfe (diff)
downloadports-6764f07319334c55e08291d0ab76edbcbbce3339.tar.gz
ports-6764f07319334c55e08291d0ab76edbcbbce3339.zip
Notes
Diffstat (limited to 'sysutils/auto-admin')
-rw-r--r--sysutils/auto-admin/Makefile18
-rw-r--r--sysutils/auto-admin/distinfo4
-rw-r--r--sysutils/auto-admin/pkg-descr2
-rw-r--r--sysutils/auto-admin/pkg-plist5
4 files changed, 14 insertions, 15 deletions
diff --git a/sysutils/auto-admin/Makefile b/sysutils/auto-admin/Makefile
index 9110f04e307b..ffe5318fee0b 100644
--- a/sysutils/auto-admin/Makefile
+++ b/sysutils/auto-admin/Makefile
@@ -1,12 +1,8 @@
-# New ports collection makefile for: auto-admin
-# Date created: 2011-11-01
-# Whom: Jason Bacon <jwbacon@tds.net>
-#
+# Created by: Jason Bacon <jwbacon@tds.net>
# $FreeBSD$
-#
PORTNAME= auto-admin
-PORTVERSION= 0.3
+PORTVERSION= 0.3.1
CATEGORIES= sysutils
MASTER_SITES= http://acadix.biz/Ports/distfiles/ \
http://personalpages.tds.net/~jwbacon/Ports/distfiles/
@@ -18,16 +14,16 @@ NO_BUILD= yes
MAN1= auto-admin.1 \
auto-amd-nfs-setup.1 \
- auto-amd-local-setup.1 \
auto-append-line.1 \
auto-ask.1 \
auto-clean-ports.1 \
+ auto-db-dir.1 \
auto-disable-service.1 \
auto-enable-compat32.1 \
auto-enable-passwdqc.1 \
auto-enable-procfs.1 \
auto-enable-service.1 \
- auto-set-suspend-on-lid.1 \
+ auto-set-suspend-mode.1 \
auto-fastest-mirror.1 \
auto-install-packages.1 \
auto-ipfw-gateway-setup.1 \
@@ -35,6 +31,7 @@ MAN1= auto-admin.1 \
auto-ldap-adduser.1 \
auto-ldap-client-setup.1 \
auto-package-installed.1 \
+ auto-print-make-variable.1 \
auto-replace-file.1 \
auto-service-enabled.1 \
auto-update-port-framework.1 \
@@ -43,11 +40,12 @@ MAN1= auto-admin.1 \
do-install:
${MKDIR} ${PREFIX}/sbin ${DATADIR}
- ${INSTALL_SCRIPT} ${WRKSRC}/Scripts/* ${PREFIX}/sbin
+ ${INSTALL_SCRIPT} ${WRKSRC}/Scripts/Common/* ${PREFIX}/sbin
+ ${INSTALL_SCRIPT} ${WRKSRC}/Scripts/FreeBSD/* ${PREFIX}/sbin
${INSTALL_DATA} ${WRKSRC}/Data/* ${DATADIR}
${INSTALL_MAN} ${WRKSRC}/Doc/auto-admin.man \
${MANPREFIX}/man/man1/auto-admin.1
- for name in ${WRKSRC}/Scripts/*; do \
+ for name in ${WRKSRC}/Scripts/Common/* ${WRKSRC}/Scripts/FreeBSD/*; do \
${INSTALL_MAN} ${WRKSRC}/Doc/auto-admin.man \
${MANPREFIX}/man/man1/`basename $${name}`.1; \
done
diff --git a/sysutils/auto-admin/distinfo b/sysutils/auto-admin/distinfo
index a80545e957fd..a43e579ad189 100644
--- a/sysutils/auto-admin/distinfo
+++ b/sysutils/auto-admin/distinfo
@@ -1,2 +1,2 @@
-SHA256 (auto-admin-0.3.tar.gz) = 8d9b93415e19d44a733057b6c7fd07ef248bc163321e609e5baa824842dfd970
-SIZE (auto-admin-0.3.tar.gz) = 12637
+SHA256 (auto-admin-0.3.1.tar.gz) = 2ce68653d2dd21ebcd276e6ddc86e5c2f9b61524e9755b417681bf4239789867
+SIZE (auto-admin-0.3.1.tar.gz) = 18649
diff --git a/sysutils/auto-admin/pkg-descr b/sysutils/auto-admin/pkg-descr
index db22f391310a..e4793511a6f6 100644
--- a/sysutils/auto-admin/pkg-descr
+++ b/sysutils/auto-admin/pkg-descr
@@ -2,4 +2,4 @@ Auto-admin is a set of tools for automating common systems management tasks
from the command line. It is meant as a library of scripts to be used by
more specific automated systems management scripts.
-WWW: http://acadix.biz/auto-admin.php
+WWW: http://acadix.biz/auto-admin.php
diff --git a/sysutils/auto-admin/pkg-plist b/sysutils/auto-admin/pkg-plist
index 432881c61c52..fcd40a72f608 100644
--- a/sysutils/auto-admin/pkg-plist
+++ b/sysutils/auto-admin/pkg-plist
@@ -1,8 +1,8 @@
-sbin/auto-amd-local-setup
sbin/auto-amd-nfs-setup
sbin/auto-append-line
sbin/auto-ask
sbin/auto-clean-ports
+sbin/auto-db-dir
sbin/auto-disable-service
sbin/auto-enable-compat32
sbin/auto-enable-passwdqc
@@ -15,9 +15,10 @@ sbin/auto-kdm3-toggle
sbin/auto-ldap-adduser
sbin/auto-ldap-client-setup
sbin/auto-package-installed
+sbin/auto-print-make-variable
sbin/auto-replace-file
sbin/auto-service-enabled
-sbin/auto-set-suspend-on-lid
+sbin/auto-set-suspend-mode
sbin/auto-update-port-framework
sbin/auto-update-xorg.conf
sbin/auto-xdm-toggle