aboutsummaryrefslogtreecommitdiff
path: root/sysutils/automounter/Makefile
diff options
context:
space:
mode:
authorSahil Tandon <sahil@FreeBSD.org>2010-04-22 00:32:00 +0000
committerSahil Tandon <sahil@FreeBSD.org>2010-04-22 00:32:00 +0000
commit95516d5b906bd51ae398ef71a0b61f709078d446 (patch)
tree55d6040da59f709f1f6ed991e4dffc0898fbc7bf /sysutils/automounter/Makefile
parente2ab85c902340e0ecb7e72131dbf02d304558754 (diff)
downloadports-95516d5b906bd51ae398ef71a0b61f709078d446.tar.gz
ports-95516d5b906bd51ae398ef71a0b61f709078d446.zip
Notes
Diffstat (limited to 'sysutils/automounter/Makefile')
-rw-r--r--sysutils/automounter/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/sysutils/automounter/Makefile b/sysutils/automounter/Makefile
index 1771f0ecd886..a5fc4a2982b8 100644
--- a/sysutils/automounter/Makefile
+++ b/sysutils/automounter/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= automounter
-PORTVERSION= 1.4
+PORTVERSION= 1.4.1
CATEGORIES= sysutils
MASTER_SITES= SF/bsdadminscripts/${PORTNAME}
@@ -17,17 +17,17 @@ WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}/src
NO_BUILD= yes
MANCOMPRESSED= yes
-.if defined(NOPORTDOCS)
-NOPORTDOCS= -nodoc
-.else
-MAN5= automounter.conf.5
-MAN8= automounter.8
-.endif
+MAN5= ${PORTNAME}.conf.5
+MAN8= ${PORTNAME}.8
plist: patch
@cd ${WRKSRC}; ./plist.sh -nodoc > ${PLIST}
+ @${ECHO} "@dirrmtry etc/devd" >> ${PLIST}
do-install:
- @cd ${WRKSRC}; ./install.sh -prefix=${PREFIX} ${NOPORTDOCS}
+ @cd ${WRKSRC}; ./install.sh -prefix=${PREFIX}
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
.include <bsd.port.mk>