aboutsummaryrefslogtreecommitdiff
path: root/sysutils/cfengine37/Makefile
diff options
context:
space:
mode:
authorCy Schubert <cy@FreeBSD.org>2016-08-08 03:17:24 +0000
committerCy Schubert <cy@FreeBSD.org>2016-08-08 03:17:24 +0000
commiteb4a17deb502716426dddbeb8471a231381b66b9 (patch)
tree1c24a1fba8b26e3ab7bbce5b1c037942462a9f07 /sysutils/cfengine37/Makefile
parentc509dc3273aeef921d238e4f61fb25d2cffe9beb (diff)
downloadports-eb4a17deb502716426dddbeb8471a231381b66b9.tar.gz
ports-eb4a17deb502716426dddbeb8471a231381b66b9.zip
Notes
Diffstat (limited to 'sysutils/cfengine37/Makefile')
-rw-r--r--sysutils/cfengine37/Makefile8
1 files changed, 3 insertions, 5 deletions
diff --git a/sysutils/cfengine37/Makefile b/sysutils/cfengine37/Makefile
index 792db57d22d2..838a2c696731 100644
--- a/sysutils/cfengine37/Makefile
+++ b/sysutils/cfengine37/Makefile
@@ -54,16 +54,14 @@ LIB_DEPENDS+= libpcre.so:devel/pcre \
OPTIONS_DEFINE= PGSQL MYSQL LIBVIRT
PGSQL_USES= pgsql
-PGSQL_CONFIGURE_ON= --with-postgresql=${LOCALBASE}
-PGSQL_CONFIGURE_OFF= --without-postgresql
+PGSQL_CONFIGURE_WITH= --with-postgresql=${LOCALBASE}
MYSQL_USE= MYSQL=yes
-MYSQL_CONFIGURE_ON= --with-mysql=${LOCALBASE}
+MYSQL_CONFIGURE_WITH= --with-mysql=${LOCALBASE}
MYSQL_LIB_DEPENDS= libmysqlclient.so:${_MYSQL_CLIENT}
MYSQL_LDFLAGS= -L${LOCALBASE}/lib/mysql
-LIBVIRT_CONFIGURE_ON= --with-libvirt=${LOCALBASE}
-LIBVIRT_CONFIGURE_OFF= --without-libvirt
+LIBVIRT_CONFIGURE_WITH= --with-libvirt=${LOCALBASE}
LIBVIRT_LIB_DEPENDS= libvirt.so:devel/libvirt
.include <bsd.port.mk>