aboutsummaryrefslogtreecommitdiff
path: root/sysutils/cpu/Makefile
diff options
context:
space:
mode:
authorHye-Shik Chang <perky@FreeBSD.org>2003-11-15 20:17:59 +0000
committerHye-Shik Chang <perky@FreeBSD.org>2003-11-15 20:17:59 +0000
commit645aeccf225f3faae0b321786be85c960d4aaba8 (patch)
tree144333e7b89b5808f69358a90be2f44edc56c424 /sysutils/cpu/Makefile
parent7f26bf3bf0bb4c9646fa78275cabb4973ace61e8 (diff)
downloadports-645aeccf225f3faae0b321786be85c960d4aaba8.tar.gz
ports-645aeccf225f3faae0b321786be85c960d4aaba8.zip
Notes
Diffstat (limited to 'sysutils/cpu/Makefile')
-rw-r--r--sysutils/cpu/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/sysutils/cpu/Makefile b/sysutils/cpu/Makefile
new file mode 100644
index 000000000000..4ae768878e87
--- /dev/null
+++ b/sysutils/cpu/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: cpu
+# Date created: 15 November 2003
+# Whom: Hye-Shik Chang <perky@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cpu
+PORTVERSION= 1.4.2
+CATEGORIES= sysutils
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= cpu
+
+MAINTAINER= perky@FreeBSD.org
+COMMENT= Change Password Utility for LDAP
+
+GNU_CONFIGURE= yes
+USE_OPENLDAP= yes
+INSTALLS_SHLIB= yes
+CONFIGURE_ARGS= --datadir=${PREFIX}/share/cpu --with-ldap=${LOCALBASE}
+
+MAN5= cpu.conf.5
+MAN8= cpu.8 cpu-ldap.8
+
+.include <bsd.port.mk>