aboutsummaryrefslogtreecommitdiff
path: root/sysutils/du2ps/Makefile
diff options
context:
space:
mode:
authorOKAZAKI Tetsurou <okazaki@FreeBSD.org>2001-06-26 21:03:15 +0000
committerOKAZAKI Tetsurou <okazaki@FreeBSD.org>2001-06-26 21:03:15 +0000
commit88f263f5c04bb0bf122e69c2b4cf5ec8cd984635 (patch)
tree4bbcba274b2e227f346386ef016171cc5bbe8ff5 /sysutils/du2ps/Makefile
parent786bdb22a72d98eadf1d5501a8f231323952840b (diff)
downloadports-88f263f5c04bb0bf122e69c2b4cf5ec8cd984635.tar.gz
ports-88f263f5c04bb0bf122e69c2b4cf5ec8cd984635.zip
Notes
Diffstat (limited to 'sysutils/du2ps/Makefile')
-rw-r--r--sysutils/du2ps/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/sysutils/du2ps/Makefile b/sysutils/du2ps/Makefile
new file mode 100644
index 000000000000..bff369baa828
--- /dev/null
+++ b/sysutils/du2ps/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: du2ps
+# Date created: 31 May 2001
+# Whom: Yoshihiko Sarumaru <mistral@imasy.or.jp>
+#
+# $FreeBSD$
+#
+
+PORTNAME= du2ps
+PORTVERSION= 2.1
+CATEGORIES= sysutils
+MASTER_SITES= http://www.shobi-u.ac.jp/~tnagae/src/ps-c/du2ps/du2ps-2.1/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= mistral@imasy.or.jp
+
+# Nkf is required for just converting character code of japanese manual
+BUILD_DEPENDS= nkf:${PORTSDIR}/japanese/nkf
+
+MAKEFILE= makefile
+ALL_TARGET=
+
+MAN1= du2ps.1
+MANLANG= "" ja
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/du2ps ${PREFIX}/bin/du2ps
+ ${INSTALL_MAN} ${FILESDIR}/du2ps.1 ${PREFIX}/man/man1/du2ps.1
+ nkf -e ${WRKSRC}/du2ps.man > ${WRKDIR}/du2ps.1.ja
+ ${INSTALL_MAN} ${WRKDIR}/du2ps.1.ja ${PREFIX}/man/ja/man1/du2ps.1
+
+.include <bsd.port.mk>