aboutsummaryrefslogtreecommitdiff
path: root/sysutils/dvd+rw-tools/Makefile
diff options
context:
space:
mode:
authorMax Khon <fjoe@FreeBSD.org>2003-06-17 01:21:12 +0000
committerMax Khon <fjoe@FreeBSD.org>2003-06-17 01:21:12 +0000
commitc02183a616cc4479ac2d62406603cb0a107f2b7e (patch)
tree8b2f514926f156424601ed18eba841d8e4297758 /sysutils/dvd+rw-tools/Makefile
parent486da0de0948b4b4d45caa88473a6225e5595187 (diff)
Notes
Diffstat (limited to 'sysutils/dvd+rw-tools/Makefile')
-rw-r--r--sysutils/dvd+rw-tools/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/sysutils/dvd+rw-tools/Makefile b/sysutils/dvd+rw-tools/Makefile
new file mode 100644
index 000000000000..164647e54a07
--- /dev/null
+++ b/sysutils/dvd+rw-tools/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: dvd+rw-tools
+# Date created: 2003-6-15
+# Whom: chuck@pkix.net
+#
+# $FreeBSD$
+
+PORTNAME= dvd+rw-tools
+PORTVERSION= 5.8.4.4.4
+CATEGORIES= sysutils
+MASTER_SITES= http://fy.chalmers.se/~appro/linux/DVD+RW/tools/
+
+MAINTAINER= chuck@pkix.net
+COMMENT= DVD+RW burning software
+
+RUN_DEPENDS= ${LOCALBASE}/bin/mkisofs:${PORTSDIR}/sysutils/mkisofs
+
+MAN1= growisofs.1
+
+post-install:
+ ${INSTALL_MAN} ${WRKSRC}/growisofs.1 ${MANPREFIX}/man/man1/
+
+.include <bsd.port.mk>