aboutsummaryrefslogtreecommitdiff
path: root/sysutils/etoile-behavior/Makefile
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2006-12-23 10:24:21 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2006-12-23 10:24:21 +0000
commitfec4d8975ec69330de97d4b540e32d856a740ef3 (patch)
treee460209cf4aeb38138bcac2d548b9eaecf32bc89 /sysutils/etoile-behavior/Makefile
parent37023570f4bcaef6c6e98240c9d3a74061543a7c (diff)
downloadports-fec4d8975ec69330de97d4b540e32d856a740ef3.tar.gz
ports-fec4d8975ec69330de97d4b540e32d856a740ef3.zip
Notes
Diffstat (limited to 'sysutils/etoile-behavior/Makefile')
-rw-r--r--sysutils/etoile-behavior/Makefile32
1 files changed, 32 insertions, 0 deletions
diff --git a/sysutils/etoile-behavior/Makefile b/sysutils/etoile-behavior/Makefile
new file mode 100644
index 000000000000..bf59c461c804
--- /dev/null
+++ b/sysutils/etoile-behavior/Makefile
@@ -0,0 +1,32 @@
+# New ports collection makefile for: etoile-behavior
+# Date created: 22 Dec 2006
+# Whom: dirk.meyer@dinoex.sub.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= behavior
+PORTVERSION= 0.1.${SNAPSHOT}
+CATEGORIES= sysutils
+MASTER_SITES= ${MASTER_SITE_LOCAL} \
+ http://people.freebsd.org/~%%SUBDIR%%/distfiles/
+MASTER_SITE_SUBDIR= dinoex
+PKGNAMEPREFIX= etoile-
+DISTNAME= Etoile-${SNAPSHOT}
+
+MAINTAINER= dinoex@FreeBSD.org
+COMMENT= Etoile Project AppKit bundle for session
+
+USE_BZIP2= yes
+USE_GNUSTEP= yes
+USE_GNUSTEP_PREFIX= yes
+USE_GNUSTEP_BACK= yes
+USE_GNUSTEP_BUILD= yes
+USE_GNUSTEP_INSTALL= yes
+
+SNAPSHOT= 20061221
+WRKSRC= ${WRKDIR}/Etoile/
+USE_GNUSTEP_MAKE_DIRS+= Bundles/EtoileBehavior
+MAKE_ENV+= GNUSTEP_INSTALLATION_DIR="${SYSTEMDIR}"
+
+.include <bsd.port.mk>