aboutsummaryrefslogtreecommitdiff
path: root/sysutils/fconfig/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2009-10-29 22:19:09 +0000
committerMartin Wilke <miwi@FreeBSD.org>2009-10-29 22:19:09 +0000
commitc00ced85cc086ffdc60d97f0e2325aa7176ccdf4 (patch)
tree63bd1076055ef2f4d21bf47a3bf11cb9dda5cef4 /sysutils/fconfig/Makefile
parentee23a798c71f960aa4e4291af384efe3dd747780 (diff)
Notes
Diffstat (limited to 'sysutils/fconfig/Makefile')
-rw-r--r--sysutils/fconfig/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/sysutils/fconfig/Makefile b/sysutils/fconfig/Makefile
new file mode 100644
index 000000000000..774df468c1b1
--- /dev/null
+++ b/sysutils/fconfig/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: fconfig
+# Date created: Oct 26, 2009
+# Whom: thompsa@FreeBSD.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= fconfig
+PORTVERSION= 20080329
+CATEGORIES= sysutils
+MASTER_SITES= http://downloads.openwrt.org/sources/ \
+ http://andrzejekiert.ovh.org/software/fconfig/
+
+MAINTAINER= thompsa@FreeBSD.org
+COMMENT= Read and modify RedBoot embedded boot configuration
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+USE_GMAKE= yes
+PLIST_FILES= sbin/fconfig
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/fconfig ${PREFIX}/sbin
+
+.include <bsd.port.mk>