aboutsummaryrefslogtreecommitdiff
path: root/sysutils/fusefs-libs
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2008-02-06 01:41:33 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2008-02-06 01:41:33 +0000
commit8a48aa6c6d853731797713394ee66a67f80c643f (patch)
tree74ffbc032cf1e25929c46b249f1fb401d8714d47 /sysutils/fusefs-libs
parent9014f485fbb4842328678993a7eaa65c8c3fdceb (diff)
downloadports-8a48aa6c6d853731797713394ee66a67f80c643f.tar.gz
ports-8a48aa6c6d853731797713394ee66a67f80c643f.zip
Notes
Diffstat (limited to 'sysutils/fusefs-libs')
-rw-r--r--sysutils/fusefs-libs/Makefile1
-rw-r--r--sysutils/fusefs-libs/files/patch-lib_helper.c2
2 files changed, 2 insertions, 1 deletions
diff --git a/sysutils/fusefs-libs/Makefile b/sysutils/fusefs-libs/Makefile
index 4a0e3fa85097..fd23784bf3ad 100644
--- a/sysutils/fusefs-libs/Makefile
+++ b/sysutils/fusefs-libs/Makefile
@@ -6,6 +6,7 @@
PORTNAME= fusefs
PORTVERSION= 2.7.2
+PORTREVISION= 1
CATEGORIES= sysutils
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= fuse
diff --git a/sysutils/fusefs-libs/files/patch-lib_helper.c b/sysutils/fusefs-libs/files/patch-lib_helper.c
index a9cfbb98635a..89f46a4595aa 100644
--- a/sysutils/fusefs-libs/files/patch-lib_helper.c
+++ b/sysutils/fusefs-libs/files/patch-lib_helper.c
@@ -53,7 +53,7 @@
- sprintf(subtype_opt, "-osubtype=%s", basename);
- res = fuse_opt_add_arg(args, subtype_opt);
- free(subtype_opt);
-+ sprintf(fsname_opt, "-osubtype=%s", basename);
++ sprintf(fsname_opt, "-ofsname=%s", basename);
+ res = fuse_opt_add_arg(args, fsname_opt);
+ free(fsname_opt);
return res;