aboutsummaryrefslogtreecommitdiff
path: root/sysutils/gpte/Makefile
diff options
context:
space:
mode:
authorKirill Ponomarev <krion@FreeBSD.org>2005-01-13 08:54:32 +0000
committerKirill Ponomarev <krion@FreeBSD.org>2005-01-13 08:54:32 +0000
commit7838f0fff987e645f9e2e33b32389e73935e430e (patch)
tree23bc42d687d7279b4a2a0eae154e46672d6e944d /sysutils/gpte/Makefile
parent177133c95ad3714a403c65bccb29744b3ce725b7 (diff)
downloadports-7838f0fff987e645f9e2e33b32389e73935e430e.tar.gz
ports-7838f0fff987e645f9e2e33b32389e73935e430e.zip
Notes
Diffstat (limited to 'sysutils/gpte/Makefile')
-rw-r--r--sysutils/gpte/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/sysutils/gpte/Makefile b/sysutils/gpte/Makefile
new file mode 100644
index 000000000000..744eb18d01ff
--- /dev/null
+++ b/sysutils/gpte/Makefile
@@ -0,0 +1,29 @@
+# Ports collection makefile for: gpte
+# Date created: 12 Jan 2005
+# Whom: Valentin Nechayev <netch@segfault.kiev.ua>
+#
+# $FreeBSD$
+
+PORTNAME= gpte
+PORTVERSION= 1.0
+CATEGORIES= sysutils
+MASTER_SITES= ftp://segfault.kiev.ua/pub/
+
+MAINTAINER= netch@segfault.kiev.ua
+COMMENT= A simple command-line GPT partition editor
+
+MAN8= gpte.8
+MANCOMPRESSED= yes
+
+PLIST_FILES= bin/gpte
+
+post-extract:
+ cd $(WRKSRC) && ${CP} Makefile.bsd Makefile
+
+.include <bsd.port.pre.mk>
+
+.if $(OSVERSION) < 502000
+IGNORE= Only for 5.x and later systems
+.endif
+
+.include <bsd.port.post.mk>