aboutsummaryrefslogtreecommitdiff
path: root/sysutils/gtoaster/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2000-10-28 02:18:07 +0000
committerWill Andrews <will@FreeBSD.org>2000-10-28 02:18:07 +0000
commit2619a7ad33a94345a44af2a127e4c82fe369235d (patch)
tree0b0f0cc1418903e2d7f4c515b34bf17bc0ee9613 /sysutils/gtoaster/Makefile
parent328211bd78eaa9ebd8ed6235a138156573c68730 (diff)
Notes
Diffstat (limited to 'sysutils/gtoaster/Makefile')
-rw-r--r--sysutils/gtoaster/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/sysutils/gtoaster/Makefile b/sysutils/gtoaster/Makefile
new file mode 100644
index 000000000000..bb449e4d7782
--- /dev/null
+++ b/sysutils/gtoaster/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: gtoaster
+# Date created: 28 September 2000
+# Whom: eric
+#
+# $FreeBSD$
+#
+
+PORTNAME= gtoaster
+PORTVERSION= 2000092620
+CATEGORIES= sysutils gnome
+MASTER_SITES= http://gnometoaster.rulez.org/archive/
+DISTNAME= ${PORTNAME}${PORTVERSION}
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= eric@osd.bsdi.com
+
+LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12
+RUN_DEPENDS= cdrecord:${PORTSDIR}/sysutils/cdrecord \
+ mkisofs:${PORTSDIR}/sysutils/mkisofs
+
+WRKSRC= ${WRKDIR}/gtoaster
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+CONFIGURE_ENV= GTK_CONFIG="${X11BASE}/bin/gtk12-config"
+
+post-install:
+ strip ${PREFIX}/bin/gtoaster
+
+.include <bsd.port.mk>