aboutsummaryrefslogtreecommitdiff
path: root/sysutils/hal
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2010-01-24 01:31:22 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2010-01-24 01:31:22 +0000
commitf686b7522fb02434aeb914babd85e4752bea63a4 (patch)
tree98b2969368c43ee11979ae6380e0cdfaefd0ba04 /sysutils/hal
parent3cb619f06969917138fd0a0f908f7da4d7ec0368 (diff)
downloadports-f686b7522fb02434aeb914babd85e4752bea63a4.tar.gz
ports-f686b7522fb02434aeb914babd85e4752bea63a4.zip
Notes
Diffstat (limited to 'sysutils/hal')
-rw-r--r--sysutils/hal/Makefile2
-rw-r--r--sysutils/hal/files/patch-hald_freebsd_probing_probe-usb2-interface.c8
2 files changed, 5 insertions, 5 deletions
diff --git a/sysutils/hal/Makefile b/sysutils/hal/Makefile
index 3618247ea90f..ee991fead991 100644
--- a/sysutils/hal/Makefile
+++ b/sysutils/hal/Makefile
@@ -8,7 +8,7 @@
PORTNAME= hal
DISTVERSION= 0.5.13
-PORTREVISION= 13
+PORTREVISION= 14
CATEGORIES= sysutils
MASTER_SITES= http://hal.freedesktop.org/releases/
diff --git a/sysutils/hal/files/patch-hald_freebsd_probing_probe-usb2-interface.c b/sysutils/hal/files/patch-hald_freebsd_probing_probe-usb2-interface.c
index 9d49c68a0cd0..beb646134bcb 100644
--- a/sysutils/hal/files/patch-hald_freebsd_probing_probe-usb2-interface.c
+++ b/sysutils/hal/files/patch-hald_freebsd_probing_probe-usb2-interface.c
@@ -1,5 +1,5 @@
---- hald/freebsd/probing/probe-usb2-interface.c.orig 2009-02-24 00:36:27.000000000 -0500
-+++ hald/freebsd/probing/probe-usb2-interface.c 2009-02-24 00:39:42.000000000 -0500
+--- hald/freebsd/probing/probe-usb2-interface.c.orig 2010-01-23 19:24:29.000000000 -0500
++++ hald/freebsd/probing/probe-usb2-interface.c 2010-01-23 19:52:30.000000000 -0500
@@ -0,0 +1,140 @@
+/***************************************************************************
+ * CVSID: $Id$
@@ -61,11 +61,11 @@
+ if (pbe == NULL)
+ goto end;
+
-+ busstr = getenv("HAL_PROP_USB_DEVICE_BUS_NUMBER");
++ busstr = getenv("HAL_PROP_USB_BUS_NUMBER");
+ if (! busstr)
+ goto end;
+
-+ addrstr = getenv("HAL_PROP_USB_DEVICE_PORT_NUMBER");
++ addrstr = getenv("HAL_PROP_USB_PORT_NUMBER");
+ if (! addrstr)
+ goto end;
+